Jump to content

Got a 1080TI 5% usage in while playing games?

BeastFromTheEast1

So got a used 1080Ti from ebay, I open over watch play a game and only getting around 90-140fps with medium settings at 1080p I used to have a 1080 and that could easily hit 200+ when I checked GPU usage on task manager it was at 0% on overwatch and 3-5% for the rest of my system, any ideas?

 

1080ti turbo +120 core clock

ryzen 5 2600 4Ghz

16GB ram 3200mhz

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, BeastFromTheEast1 said:

I checked GPU usage on task manager it was at 0% on overwatch

Screenshot please. 0% usage and 90+ FPS is not possible.

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to comment
Share on other sites

Link to post
Share on other sites

Have you uninstalled the old drivers with DDU and then installed new ones when you swapped the cards? 

 

GPU usage cannot be that low of youre getting 90+ FPS. Check usage in GPU-Z

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, WereCat said:

Have you uninstalled the old drivers with DDU and then installed new ones when you swapped the cards? 

 

GPU usage cannot be that low of youre getting 90+ FPS. Check usage in GPU-Z

Nope I only updated new ones, Ill try that now

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mira Yurizaki said:

I'm going to toot my horn because I just made a post about the GPU page in Task Manager:

tl;dr, games may not trigger the "3D" graph, but some other graph.

Yeah just installed gpu-z says it's 80% usage you are correct sir, still the issue of low fps though 

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, Mira Yurizaki said:

On GPU-Z, does the "PerfCap" reason show mostly "Util"?

No its says none

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×