Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FPS below 60 in GTA V on RTX 2080

Okiraishi
 Share


I'm worried about my FPS in GTA V because when I played it a couple of months ago, it worked fine...

Now when I'm looking at mountains I get like 40-50 FPS

I'm playing on nvidia's recommended settings so it should be high (in settings it says I'm using half of the GPU's memory)
It is 1080p so I don't know why it's struggling, any ideas ?
 

My graphics card and CPU:
i7-6700k

RTX 2080 FE

In the lower left corner, you can see my FPS
Nwfw69r.jpgJVLgSqu.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Okiraishi said:


I'm worried about my FPS in GTA V because when I played it a couple of months ago, it worked fine...

Now when I'm looking at mountains I get like 40-50 FPS

I'm playing on nvidia's recommended settings so it should be high (in settings it says I'm using half of the GPU's memory)
It is 1080p so I don't know why it's struggling, any ideas ?
 

My graphics card and CPU:
i7-6700k

RTX 2080 FE

In the lower left corner, you can see my FPS
 

You should be getting 140fps.  Since you haven't played in a couple months then possibly you have updated drivers and it botched GTA.  First thing I suggest is run DDU "Display Driver Uninstaller" in safe mode and clean and reboot and your back into normal mode and now install the latest WHQL drivers and let us know how GTA performs.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

My R7 1700 w/ R9 Fury Tri-X Nitro @ 2k 144hhz monitor with everything set to ultra (AAx8 etc) averages 88 fps with 3200mhz ram and 80 fps with 2133mhz ram.  (just ran the ram tests this week) in the worst case scenarios.

 

Sounds like a driver issue

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

I just did the things you told me and still got ~50FPS when flying over the city

MzpyDW9.jpgH7mtIUO.jpg

I must admit I gained some fps but not enough though ?

 

Link to comment
Share on other sites

Link to post
Share on other sites

@Okiraishi Ill fire up my Ryzen 1700 rig, maybe its a quad core issue?  Im guessing those are mods, does that effect gameplay FPS (I don't play with mods)?  Cause I wont be able to test in that car as far as Im aware lol

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

I'm playing without mods :D

 

 

Edit: The flying car is called Deluxo, you can buy it in Warstock

Edited by Okiraishi
Link to comment
Share on other sites

Link to post
Share on other sites

Without the flying car, it is still under 60 (44, 51 and 53fps on the screenshots)
It can drop below 60 in the city as well. Looks like the greenness is a big boi to defeat

3JzAkX8.jpgCNRgqkY.jpgRVc2mi9.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, Okiraishi said:

-snip-
 

So I just went into Online play, the worst I could do my Ryzen rig in the sig on a 2k 144hz Acer XF270HU with the furthest draw distance was 48 fps on Ultra everything maxed out.  Constant gameplay through everything but the top of a mountain range looking over the city was 65fps, only dropping below 60fps if I went looking over huge draw distances. 

CPU @ 17-22% and GPU @ 99%     my gpu is the bottleneck for me.  What is your CPU running at?

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

These options were a problem for me 
eJrxJZV.png


On the 53fps screenshot, usage of the CPU was 42% and GPU 86%
ztO57ED.png


Edit: I can go there again and collect some data about it if you want
        

        The fact that you have better performance at 1440p than me at 1080p is kinda weird...

Edited by Okiraishi
Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Okiraishi said:

These options were a problem for me 
eJrxJZV.png


On the 53fps screenshot, usage of the CPU was 42% and GPU 86%
ztO57ED.png


Edit: I can go there again and collect some data about it if you want

Doh Im dumb it was right there - that doesn't seem bad at all - what are your power plan settings in Windows 10 and NVIDIA control panel?

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

I have it set to "High Performance" in Windows 10 and don't know where it is in the NVIDIA control panel...
Is it this one ?
ebKCLq2.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Okiraishi said:

I have it set to "High Performance" in Windows 10 and don't know where it is in the NVIDIA control panel...
Is it this one ?
ebKCLq2.png

Set to highest performance or whatever your best option for gaming is (cards vary) this is just a screen from the web not mine

nvidia3d.png

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

Optimal Power and Adaptive will both restrict your GPU usage.  Don't set it to those @Okiraishi

 

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

I just set it to Prefer maximum performance, should I check the fps now ?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Okiraishi said:

I just set it to Prefer maximum performance, should I check the fps now ?

Yep!  Lets hope this is it

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

I did some screenshots and here they are

BsBD6XM.jpg980UXaf.jpg
 

 


When the time passed, the fps dropped to 49 (I could get 41 at some point, but it could be because of alt-tabbing)

 

 

mBk6Y0d.jpg


The GPU is at 90% and CPU at 40% usage

The screenshots are done with the shadow options ON so if I just turn off those I should be fine

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Okiraishi said:

I did some screenshots and the here they are

When the time passed, the fps dropped to 49 (I could get 41 at some point, but it could be because of alt-tabbing)

 

The GPU is at 90% and CPU at 40% usage

Not what would be expected

 

What hz monitor?  Vsync/Gsync off?  I would think you would easily push that games **** in with your setup lol.  Im downloading GTA5 on this PC right now will take a bit but can do it in 1080p on this one (FX rig in sig) to compare as well

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

The monitor is 60hz and I have Vsync OFF for the screenshots so I know where it is 60fps and where 100+FPS.
When playing normally I have Vsync ON, because I have screen tearing when the fps goes above 60

Link to comment
Share on other sites

Link to post
Share on other sites

Your GPU usage is constantly on high 80s, either are you playing with 8xMSAA or there's something in the background is using that GPU. Check task manager or 3rd party tool like Process Hacker or Process Explorer.

 

 

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to comment
Share on other sites

Link to post
Share on other sites

I'm playing on 4xMSAA
dZ8QV4g.png

I don't have any 3rd party tools running in the background. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×