Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Turning GPU fans OFF

So I have an MSI GTX 780 Lightning edition, and it's pretty great. My one annoyance is that the fans are somewhat loud. The MSI Afterburner software is telling me that the minimum fan speed is 35%, but my custom curve is set so that the fans won't come on until the GPU reaches 30 degrees. Is this not working just because MSI doesn't want their fans going under 35%, or am I doing something wrong?

post-18655-0-99806100-1390228141_thumb.p

Link to post
Share on other sites

I don't believe you can stop the fans on the graphics card. I might be wrong though, with the right software or something. I tried this too, but they won't turn off even if you put it at 0%. Guess it's an safety limit from the factory.

#LinusKitchenTips /// "Better than useless" - Linus Sebastian

LTT Holy bible: Code Of Conduct

Project Toaster [My Silver NCASE M1 V2 Build-log] 

Main Rig
 Case: Fractal Design Define R5 CPU: INTEL 
i5 3570k Cooler: CM Hyper 212 Evo Mobo: Maximus V Gene Z77 GPU: Gigabyte GTX 970 G1 Gaming (w/ 0% fan mode) RAM: Corsair Dominator Platinum 2x8GB 1600mHz Storage: OCZ VERTEX 4 256GB PSU: Corsair AX860 Monitor: ASUS PB278Q 1440p 27" Headphones: QPAD QH-90 Laptop
Macbook Pro Retina 13" i5 256Gb Early 2015
Phone
Oneplus One 64GB Sandstone Black
Link to post
Share on other sites

Not All Fan controllers Can turn off fans, and I'm not sure if a gpu with all its shrouds and inverted nature allows for proper passive cooling.

Stock coolers - The sound of bare minimum

Link to post
Share on other sites

No, it is just the program telling you will kill your card by turning the fans off. Can't you control the fan individual? If you can then set the two larger fans to a slightly higher speed and the smaller fans to a lower speed.

Quote me to get a reply!

Link to post
Share on other sites

There really is no point to turning off the fans, they'll reach the point where you need cooling in a heartbeat anyway.

Case: Meatbag, humanoid - APU: Human Brain version 1.53 (stock clock) - Storage: 100TB SND (Squishy Neuron Drive) - PSU: a combined 500W of Mitochondrial cells - Optical Drives: 2 Oculi, with corrective lenses.

Link to post
Share on other sites

Not All Fan controllers Can turn off fans, and I'm not sure if a gpu with all its shrouds and inverted nature allows for proper passive cooling.

 

I don't believe you can stop the fans on the graphics card. I might be wrong though, with the right software or something. I tried this too, but they won't turn off even if you put it at 0%. Guess it's an safety limit from the factory.

I figured that this might be the case. Okay then.

 

No, it is just the program telling you will kill your card by turning the fans off. Can't you control the fan individual? If you can then set the two larger fans to a slightly higher speed and the smaller fans to a lower speed.

I've heard you can, but I can't seem to find where you do that.

 

There really is no point to turning off the fans, they'll reach the point where you need cooling in a heartbeat anyway.

Heh. I have a Noctua side panel fan blowing right on it, so I'd hope maybe not.

Link to post
Share on other sites

My minimum is 25%. Cards vary.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites

Do you have the other MSI Lightning fan controller program installed? The one TTL speaks in here

 

My GPU's low point is at 10%.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

its propbably because you have the fans set to be running at nearly 70% under normal operating temperature. set it to be up to 50% at 60c 60% at 70c and 65% at 80c then only go up to 80-100% if it goes over 90c which i very unlikely.

Rig Specs:

AMD Threadripper 4999WX@4.8Ghz

Asus Zenith III Extreme

Sapphire 6900XXXT Quadfire

G.Skill Ripheartout X OC 5000Mhz C12 DDR4 4X8GB  

Super Flower Power Leadex 2000W Psu's X2

Harrynowl's 775/771 OC and mod guide: http://linustechtips.com/main/topic/232325-lga775-core2duo-core2quad-overclocking-guide/ http://linustechtips.com/main/topic/365998-mod-lga771-to-lga775-cpu-modification-tutorial/

ProKoN haswell/DC OC guide: http://linustechtips.com/main/topic/41234-intel-haswell-4670k-4770k-overclocking-guide/

 

"desperate for just a bit more money to watercool, the titan x would be thankful" Carter -2016

Link to post
Share on other sites

So I have an MSI GTX 780 Lightning edition, and it's pretty great. My one annoyance is that the fans are somewhat loud. The MSI Afterburner software is telling me that the minimum fan speed is 35%, but my custom curve is set so that the fans won't come on until the GPU reaches 30 degrees. Is this not working just because MSI doesn't want their fans going under 35%, or am I doing something wrong?

 

Stick a toothpick in them

Link to post
Share on other sites

Do you have the other MSI Lightning fan controller program installed? The one TTL speaks in here

 

My GPU's low point is at 10%.

I haven't been able to find it... Not even on MSI's website.

 

Stick a toothpick in them

post-18655-0-76006900-1390360700.gif

Link to post
Share on other sites

its propbably because you have the fans set to be running at nearly 70% under normal operating temperature. set it to be up to 50% at 60c 60% at 70c and 65% at 80c then only go up to 80-100% if it goes over 90c which i very unlikely.

Heh... if this is the case I'll feel stupid.

Link to post
Share on other sites

Manufacturers usually don't let fans get turned off and the 0% on your fan control software is usually the lowest voltage/RPM the fan would accept before it shuts off. IIRC, electric motors need high starting current to turn on until the EMF takes over and current stabilizes. Turning your fans on and off would be the fastest way to burn the windings.

 

Source: 

(Watch it turn on around 30s)

http://www.reliance.com/mtr/mtrthrmn.htm

Link to post
Share on other sites

thats probably because tech noobs turn them off cause its quieter and put the curve to 0% all the way, and then they want to use their warranty, so they put in a minimum safety. but thats just a guess

i7 8700K - NH-D15S - Z370 HD3P - 64GB 2400Mhz - 1080ti SC - 970evo 1TB - 960evo 250GB - 850evo 250GB - WDblack 1TB - WDblue 3TB - HX850i - 27GN850-B - PB278Q - VX229 - 450D                                                         
Link to post
Share on other sites
  • 4 years later...

Bump. If somebody comes here after 4 years then you have to know it is possible. Did it today.

1. You have to disconnect the fan PWM connector from the GPU. I have 2 fans on my GTX 970 they are joined together and they have a small male GPU PWM connector at the end connected to the female GPU PWM connector on the video card.

2. You have to connect the fan male PWM connector to your system PWM connector on the motherboard. You have to do some soldering or ask somebody to remove the small GPU connector and replace it with a normal size PWM male connector. (Somehow the GPU and motherboard PWM connectors are not the same size, also the wiring color differ.)

Wiring for PWM fans: https://www.overclock.net/forum/61-water-cooling/1595707-ek-ddc-pump-pinout.html

 

You can buy these cables for the soldering: 4 Pack PWM Fan Splitter Cable Y Splitter Computer PC Fan Power Cable 1 to 2 Converter, Black Sleeved Braided on Amazon or Ebay.

 

3. If the GPU cable is connected than you are ready to go. You will be able to control the GPU fans with SpeedFan http://www.almico.com/sfdownload.php Download link in this line: "The latest version is SpeedFan 4.52."

4. Since you connected your GPU fans to the motherboard PWM slot you can stop, start, set speeds, temperatures, curves etc via your motherboard.

My motherboard secondary PWM connector is called pwm2, select the one you connected your GPU to. (trial error)

To activate software control you have to go to SpeedFan / Configure button /

Advanced tab / Chip dropdown / (mine was the second one IT8620E at $A30 on ISA but for you have to select the one which contains PwM 1 mode, PwM 2 mode etc, ) / select PwM 2 mode and set it to Software controlled. (remember it option on)

Temperatures tab / select your GPU / (expand it) / and tick the PwM2, this means PwM2 settings will be triggered via GPU temperatures.

Speed tab / select Pwm2 / Set Minimum value set to 0 %, Maximum value set to 70%, this means fans connected to PwM2 only switch on if the temperature is high on the GPU.

OK

Tick Automatic fan speed and it should change the fan speeds, do a stress test with Intel Extreme Tuning Utility or some Benchmark tools to see if it is working.

My setup is:

A Dark Rock 4 CPU cooler and three 120 cm Be quiet fan are connected to my CPU PWM connector on the motherboard with a 1 to 4 PWM extension cable.

1 to 4 splitter cable: VanDeSaiL PWM Fan Hub Fan Hub CPU cooling 4 Way Black Sleeved Braided Fan Power Cable 15 Inch for 12V Computer Fans

So all CPU, case, and PSU fans are controlled via PwM1. They are set to Minimum 29% fan speed and 50% Maximum, (Automatically variated option on). They are producing 0 dB at 340 rpm so my whole PC is totally silent. Measured with a sound meter sound is between 0 and 1 dB.

GPU connected to PwM2 and during web browsing, working, coding etc are turned off since they are not reaching 50 Celsius. There is a be quiet 120 cm fan under my card blowing cold air to it at 29% fan speed.

When gaming or video editing and temperature goes above 50 Celsius the PwM2 controller will start the GPU fans and keep the GPU under 78 degrees. My card is throttling at 80 degrees.

FYI: PWM fans do not start under 28-29% fan speed.

 

John

 

 - 

pwm_wiring.png

speedfan_configuration.png

20180717_012948_HDR.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×