Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My Denon 4300H is not showing L/R Bypass as Audyssey sound option

For some reason my receiver isn't giving me the option to use L/R Bypass with the Audyssey calibration. It only gives me the option for "Off" "Flat" or "Reference". Im not sure why this is. Id love to have just my subs EQ'ed but not my towers for music but its not showing me the option. Am i doing something wrong? 

Link to post
Share on other sites

It likely won't show in a 2.1 setup. An alternative; Denon has a $20 smartphone MultEQ app that will let you disable the filter for the front speakers, under menu 'MultEQ Filter Frequency Range' you can disable the filter by dragging the bar to the left.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×