Jump to content

Might be a stupid question ..

JayBee805

So forgive me I’m pretty new to pc gaming switched from console ... so I have an LG 4k 60hz monitor & the Asus 1440p 144hz .. when trying gta 5 online I literally get the same FPS ? Shouldn’t I b getting more on the Asus monitor ? I attached some pics I’m sure you guys will know which one is the 4k or 1440p ... also my system 

 

i7 8700k

16gb Corsair dominator 3600mhz

egva 2080 ti Xc 

A26C4089-EBC1-40A0-829A-82206064C937.jpeg

59FD5EB2-0C51-4D2F-A466-6E77ED844684.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

If it's CPU bottlenecked the FPS will be the same.

CPU: Ryzen 7 5800X Cooler: Corsair H100i Platinum SE Mobo: Asus B550-A GPU: EVGA RTX 2070 XC RAM: G.Skill Trident Z RGB 3200MHz 16CL 4x8GB (DDR4) SSD0: Crucial MX300 525GB SSD1: Samsung QVO 1TB PSU: NZXT C650 Case: Corsair 4000D Airflow Monitor: Asus VG259QM (240Hz)

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button.

Unraid Server

CPU: Ryzen 5 7600 Cooler: Noctua NH-U12S Mobo: Asus B650E-i RAM: Kingston Server Premier ECC 2x32GB (DDR5) SSD: Samsung 980 2x1TB HDD: Toshiba MG09 1x18TB; Toshiba MG08 2x16TB HDD Controller: LSI 9207-8i PSUCorsair SF750 Case: Node 304

Link to comment
Share on other sites

Link to post
Share on other sites

Are you actually running at 4K and 1440p? What do you CPU and GPU usages look like on your system while playing, I know GTA V is somewhat CPU intensive.

"We're all in this together, might as well be friends" Tom, Toonami.

 

mini eLiXiVy: my open source 65% mechanical PCB, a build log, PCB anatomy and discussing open source licenses: https://linustechtips.com/topic/1366493-elixivy-a-65-mechanical-keyboard-build-log-pcb-anatomy-and-how-i-open-sourced-this-project/

 

mini_cardboard: a 4% keyboard build log and how keyboards workhttps://linustechtips.com/topic/1328547-mini_cardboard-a-4-keyboard-build-log-and-how-keyboards-work/

Link to comment
Share on other sites

Link to post
Share on other sites

Maybe GTA hasnt updated its settings and is still rendering 4K

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

37 minutes ago, Nocte said:

If it's CPU bottlenecked the FPS will be the same.

They’re not pretty much the same or identical but literally like 4-5 FPS difference 

Link to comment
Share on other sites

Link to post
Share on other sites

38 minutes ago, Minibois said:

Are you actually running at 4K and 1440p? What do you CPU and GPU usages look like on your system while playing, I know GTA V is somewhat CPU intensive.

I do switch resolutions when I switch monitors to make sure it’s the monitors resolution ... I haven’t checked but I’ll check that out when I get home . Thanks 

Link to comment
Share on other sites

Link to post
Share on other sites

38 minutes ago, Jurrunio said:

Maybe GTA hasnt updated its settings and is still rendering 4K

Who knows man , it’s bothering me

Link to comment
Share on other sites

Link to post
Share on other sites

I actually think your ASUS monitor looks better than your 4k monitor. Less contrast for more realistic colours. 

 

Anyway. Dont confuse FPS with hz. Check your settings and also check your nvidia control panel settings. 

Since you only quote one game tested, this doesnt mean much. If the problem is persistent on many games then it could be a hardware issue.

 

But since you only mention GTA V (which does have locked FPS errors sometimes) its hard to say its anything other than you have the incorrect settings.

https://steamcommunity.com/app/271590/discussions/0/611703999962510350/

https://steamcommunity.com/app/271590/discussions/0/1488866180597549805/

 

 

CPU
Intel® Core i9 9900K 8 Core 16 Threads
Motherboard
ASUS® ROG Strix Z390-E
Memory (RAM)
32GB Corsair Vengeance Pro RGB
Graphics Card
MSI RTX 2080 Gaming X Trio

1st Drive

500GB Samsung 970 EVO NVME 

2nd Drive

1TB Samsung 970 EVO NVME
3rd Hard Disk
480GB KINGSTON HYPERX 3K SSD, SATA 6 Gb/s (upto 540MB/sR | 450MB/sW)
4th Hard Disk
2TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM

5th Hard Disk
2TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM
Power Supply
CORSAIR 850W RM SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET 
Processor Cooling
Corsair H150i Pr 360mm AIO

Case:

Lian Li O11 Air

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Findiculous said:

I actually think your ASUS monitor looks better than your 4k monitor. Less contrast for more realistic colours. 

 

Anyway. Dont confuse FPS with hz. Check your settings and also check your nvidia control panel settings. 

Since you only quote one game tested, this doesnt mean much. If the problem is persistent on many games then it could be a hardware issue.

 

But since you only mention GTA V (which does have locked FPS errors sometimes) its hard to say its anything other than you have the incorrect settings.

https://steamcommunity.com/app/271590/discussions/0/611703999962510350/

https://steamcommunity.com/app/271590/discussions/0/1488866180597549805/

 

 

Thank you , still seem to have the same problem though. It’s just gta , DMC5 & the Witcher 3 don’t have that problem 

 

DC3B2545-4E98-4A1E-B35B-0B6DBB99325A.jpeg

402B557C-DD7D-4FFE-A4B3-EFC4D103D439.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×