Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

enlarged black boarders

Go to solution Solved by rjshield,

It's probably overscan. The settings for this will be in the AMD/Nvidia software.

For AMD it's in catalyst control centre.
My digital flat-panels.

Scaling options.

Put it on 0%

so i just got a new 2nd monitor (1920x1080) to have as my primary, and i have an older secondary monitor (1680x1050). my setup was working just fine until I did a windows update (win 7 64 bit). now i have a black boarder around my new monitors display area. and it is quite annoying, considering it shrinks my viewing area  by like 2 inches.  what can i do to fix this?  

 

if it helps im running a sapphire r9 280x with the catalyst software. the new monitor is plugged into hdmi

STEAM NAME: JewishBacon GPU  Sapphire dual x R9 280x OC edition CPU core i7 4770k stock speed COOLER H100i  CASE Fractal R4 Window Black  MOBO MSI gd-65 gaming Storage 1TB WD Blue drive, 1TB Samsung 7200 rpm, 120 GB OCZ SSD, 64 GB WD Blue ssd  RAM 12 GB @ 1600 Ghz kingston RAM  MiscNZXT HUE, disk read/write, 2x 21 inch 1920x1080 monitors   

Link to comment
Share on other sites

Link to post
Share on other sites

set your new monitor as you main monitor and try again

Intel 3570k 3,4@4,5 1,12v Scythe Mugen 3 gigabyte 770     MSi z77a GD55    corsair vengeance 8 gb  corsair CX600M Bitfenix Outlaw 4 casefans

 

Link to comment
Share on other sites

Link to post
Share on other sites

It's probably overscan. The settings for this will be in the AMD/Nvidia software.

For AMD it's in catalyst control centre.
My digital flat-panels.

Scaling options.

Put it on 0%

Build Log: Monochrome

CPU: Intel Core i5-4670K | Motherboard: Gigabyte GA-Z87MX-D3H | Graphics Card: Asus HD 7970 DirectCU II | RAM: Corsair Vengeance Pro 8GB | PSU: Corsair CXM 600 | Storage: OCZ Vertex 4 128GB,2 Seagate Baracuda 3TB | Case: Corsair 350D Window

Link to comment
Share on other sites

Link to post
Share on other sites

It's probably overscan. The settings for this will be in the AMD/Nvidia software.

For AMD it's in catalyst control centre.

My digital flat-panels.

Scaling options.

Put it on 0%

thanks that seemed to work. should i check the box that says "use the scaling values instead of the customized settings when the desktop resolution does not match your DFP resolution"?

STEAM NAME: JewishBacon GPU  Sapphire dual x R9 280x OC edition CPU core i7 4770k stock speed COOLER H100i  CASE Fractal R4 Window Black  MOBO MSI gd-65 gaming Storage 1TB WD Blue drive, 1TB Samsung 7200 rpm, 120 GB OCZ SSD, 64 GB WD Blue ssd  RAM 12 GB @ 1600 Ghz kingston RAM  MiscNZXT HUE, disk read/write, 2x 21 inch 1920x1080 monitors   

Link to comment
Share on other sites

Link to post
Share on other sites

 

thanks that seemed to work. should i check the box that says "use the scaling values instead of the customized settings when the desktop resolution does not match your DFP resolution"?

mine is not checked. If the black bars return try checking it.

Build Log: Monochrome

CPU: Intel Core i5-4670K | Motherboard: Gigabyte GA-Z87MX-D3H | Graphics Card: Asus HD 7970 DirectCU II | RAM: Corsair Vengeance Pro 8GB | PSU: Corsair CXM 600 | Storage: OCZ Vertex 4 128GB,2 Seagate Baracuda 3TB | Case: Corsair 350D Window

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×