Jump to content

Higher vcore than what is set

Overclocking my 9900k and whenever I stress the CPU the vcore is showing (in hwinfo) consistently 0.02v higher than what I set (ex 1.315 goes upto 1.335 and then back down after stress). Using a MSI MEG ACE MB on override mode, so there shouldn't be any offset. LLC is set to mode 3 which is like the neutral LLC and shouldn't add voltage under load and just prevents vdroop (LLC mode 4 introduces big vdroop for me).

 

Any ideas why it's raising?

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, sergeantsilent said:

Any ideas why it's raising?

because LLC level 3 doesnt give flat voltage line either.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Jurrunio said:

because LLC level 3 doesnt give flat voltage line either.

If LLC 4 introduces vdroop and LLC 3 raises the voltage, is there absolutely no way to get a static voltage?

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, sergeantsilent said:

If LLC 4 introduces vdroop and LLC 3 raises the voltage, is there absolutely no way to get a static voltage?

Yes. As far as I know only flagship boards get the treatment of an LLC setting that gives you a flat voltage line because their high price makes calibration work worth doing, otherwise the results will always be "close enough, not exactly right".

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Jurrunio said:

Yes. As far as I know only flagship boards get the treatment of an LLC setting that gives you a flat voltage line because their high price makes calibration work worth doing, otherwise the results will always be "close enough, not exactly right".

That's unfortunate that a $200+ board wouldn't get an option like that. Oh well. Thanks for the information.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, sergeantsilent said:

That's unfortunate that a $200+ board wouldn't get an option like that. Oh well. Thanks for the information.

$200 US? That's crazy, unless you're not buying from the US

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Jurrunio said:

Yes. As far as I know only flagship boards get the treatment of an LLC setting that gives you a flat voltage line because their high price makes calibration work worth doing, otherwise the results will always be "close enough, not exactly right".

It strictly varies from board to board, VRM to VRM. Slight LCC overshoot is ideal anyway since the CPU needs less voltage when its not under load.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Jurrunio said:

$200 US? That's crazy, unless you're not buying from the US

$269 new from amazon at the moment buying from US.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, TrigrH said:

The MSI - MEG Z390 ACE is a high end board.

wait, why am I thinking of the Edge when I see Ace?

 

9 minutes ago, sergeantsilent said:

That's unfortunate that a $200+ board wouldn't get an option like that. Oh well. Thanks for the information.

I'm talking about boards like the ROG non-Strix (because Strix = ROG styling), Godlike and so on. Basically all the boards that are cheaper or lower in the product tier get a bit worse on this, though it's not like the user can't compensate by simply giving an offset to the number typed in either.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Who puts a 9900k in a sub-$200 board... Lol 

 

Real talk: unfortunately that voltage variance is normal from what I've seen online and experienced myself. No settings on LLC change it too much. I've even run mine on the "power saving" setting which is equivalent to level 1 I think, and it STILL goes higher than what it's set at under load. I wouldn't worry about it too much. 

 

You can always tick the voltage downward until it loses stability, then set it slightly above that, to compensate. 

Save up to 10% on eVGA.com purchases, use my Associates Code: 47AQQ6KPU2IZNXY

My system on ModRigs: https://www.modsrigs.com/detail.aspx?BuildID=42686 

Primary Rig:

CPU: AMD 5950X at 4.65GHz 1.275V - Mobo: Asus Crosshair VIII Hero - PSU: eVGA P2 1200W

CPU Cooler: EK Quantum Velocity Block (480mm XE Radiator with push/pull EK Vardar D-RGB fans)

2 x 16GB G.Skill Trident Z Royal 3600MHz CL14 RAM (14-15-15-35-1T at 1.45V)

GPU: eVGA RTX 3090 Kingpin Hybrid - Core @ 2160MHz @ 1068mV, VRAM +1000MHz

Case: Thermaltake View 91 - SSDs/HDDs: Too many to list; Samsung 980 Pro 1TB & 2TB M.2s, Samsung 4TB SATA SSD

Monitor: Samsung Odyssey G9 49" Super-Ultrawide 240Hz Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

35 minutes ago, sergeantsilent said:

Overclocking my 9900k and whenever I stress the CPU the vcore is showing (in hwinfo) consistently 0.02v higher than what I set (ex 1.315 goes upto 1.335 and then back down after stress). Using a MSI MEG ACE MB on override mode, so there shouldn't be any offset. LLC is set to mode 3 which is like the neutral LLC and shouldn't add voltage under load and just prevents vdroop (LLC mode 4 introduces big vdroop for me).

 

Any ideas why it's raising?

Usually its overcorrecting for vdroop. Thats not enough to matter

My rig: r7 1700 @ 3.9/1.35v, 16gb ddr4 3200, assorted rando SSDs, hx 1050, vega 64 1650/1025

MY $75 BUILD https://linustechtips.com/main/topic/576889-the-75-build-log/#comment-7547280

 

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, HoneyBadger84 said:

Who puts a 9900k in a sub-$200 board... Lol 

 

Real talk: unfortunately that voltage variance is normal from what I've seen online and experienced myself. No settings on LLC change it too much. I've even run mine on the "power saving" setting which is equivalent to level 1 I think, and it STILL goes higher than what it's set at under load. I wouldn't worry about it too much. 

 

You can always tick the voltage downward until it loses stability, then set it slightly above that, to compensate. 

I don't think anyone has

Link to comment
Share on other sites

Link to post
Share on other sites

58 minutes ago, sergeantsilent said:

I don't think anyone has

I would certainly hope not. Spending $480+ on a chip then not getting a high quality board is just asking for trouble. 

Save up to 10% on eVGA.com purchases, use my Associates Code: 47AQQ6KPU2IZNXY

My system on ModRigs: https://www.modsrigs.com/detail.aspx?BuildID=42686 

Primary Rig:

CPU: AMD 5950X at 4.65GHz 1.275V - Mobo: Asus Crosshair VIII Hero - PSU: eVGA P2 1200W

CPU Cooler: EK Quantum Velocity Block (480mm XE Radiator with push/pull EK Vardar D-RGB fans)

2 x 16GB G.Skill Trident Z Royal 3600MHz CL14 RAM (14-15-15-35-1T at 1.45V)

GPU: eVGA RTX 3090 Kingpin Hybrid - Core @ 2160MHz @ 1068mV, VRAM +1000MHz

Case: Thermaltake View 91 - SSDs/HDDs: Too many to list; Samsung 980 Pro 1TB & 2TB M.2s, Samsung 4TB SATA SSD

Monitor: Samsung Odyssey G9 49" Super-Ultrawide 240Hz Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×