Jump to content

How can I stop the worst thing ive always hated in my life? (ms office help)

OK, so i always HATED so much that when i select text to copy and paste in office programs such as word or outlook, it copies fast and the whole word. that sounds nice, except that IT ALWAYS COPIES THE SPACE AFTER IT! Man i hate this so much id pay $100 to stop it. Im not even rich. It deosnt do this in file explorer or word, just mostly office stuff. help please. ill follow u. 

This especially sucks when i am copying an email address and it pastes the spaces.

Link to comment
Share on other sites

Link to post
Share on other sites

There is a way but I'll have to look it up. I know that some lines in documents I have in word will only copy the word and no space and sometimes it will add the space. It may be a setting. I'll get back you if I find it.

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

11 hours ago, SansVarnic said:

There is a way but I'll have to look it up. I know that some lines in documents I have in word will only copy the word and no space and sometimes it will add the space. It may be a setting. I'll get back you if I find it.

Thanks. I am not sure if there is actually a setting because i looked.

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, iKingRPG said:

Thanks. I am not sure if there is actually a setting because i looked.

Did some looking and I cant find anything but yeah its weird.

I dont like the extra space either.

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Curious. I haven't used MS Word in quite a while but I don't remember that ever happening (believe me, if it had happened to me it would have infuriating, thus memorable) so I opened up my copy of it (in Office 2010) and tried to replicate the problem and couldn't.

Jeannie

 

As long as anyone is oppressed, no one will be safe and free.

One has to be proactive, not reactive, to ensure the safety of one's data so backup your data! And RAID is NOT a backup!

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Lady Fitzgerald said:

Curious. I haven't used MS Word in quite a while but I don't remember that ever happening (believe me, if it had happened to me it would have infuriating, thus memorable) so I opened up my copy of it (in Office 2010) and tried to replicate the problem and couldn't.

I think it was added in newer versions. I have a copy of 1997 and 2007 laying around, so i can look at those to try to find out if this is new. My dad has office 2013, so if it doesnt do that on 2010 then it was probably added in 2013.

Link to comment
Share on other sites

Link to post
Share on other sites

Does this help?

 

Quote

 

The additional whitespace is inserted by a feature called Smart cut and paste.

The link in the accepted answer is here quoted:

  1. click Options on the Tools menu
  2. click the Edit tab click to clear or
  3. select the Smart cut and paste check box

If you want to specify default pasting options for the Smart cut and paste feature, click Settings. You can set default options for Microsoft Word or specify custom settings. This article describes the seven options in the Settings dialog box.

 

 

Bought a virtual warranty for my virtual machine. Cost me virtually nothing!

Link to comment
Share on other sites

Link to post
Share on other sites

13 hours ago, Nebari said:

Does this help?

 

 

ok so this is so useful! but i also disabled "select entire word". It is 90% better thank you guys! but it is still annoying that the selected text falls behind the cursor with animations. i dont care that much though. this has basically fixed the issue for now.

23 hours ago, SansVarnic said:

Did some looking and I cant find anything but yeah its weird.

I dont like the extra space either.

Thanks for replying fast and knowing what i meant.

1.JPG

2.JPG

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×