Jump to content

My Minecraft lags even though I have an overkill system for it.

I recently decided to get back into Minecraft and when I did I noticed I was getting around 50 fps as well as random drops to about 5 fps. 

My specs are:

Cpu: AMD Ryzen 1700x

Ram: Gskill Trident Z Oc 3000

Gpu: Msi Geforce GTX 1060 gaming X 6gb

Before you respond I just want to add that I have tried pretty much everything online including Optifine, allocating more ram, lowering settings(which I have done yet the fps stays the same), etc.

If you need any more information I will gladly provide it.

Link to comment
Share on other sites

Link to post
Share on other sites

You haven't restricted the FPS by any chance? Last time I played minecraft which was many years ago, you could lock the framerate.

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, Netivity said:

You haven't restricted the FPS by any chance?

theres an fps slider and vsync options, ensure they are both off

does seem quite odd with that low fps, maybe check what your system is doing in task manager or your diag software of choice to see what your usages and temps are

CPU: i5-4690k @ 4.4 GHz | RAM: 12GB DDR3 1333MHz | GPU: Sapphire Pulse RX 580 4GB 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Do you have any mods installed like a texture pack and what resolution. And Optifine can be buggy when paired with special shaders.

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Netivity said:

You haven't restricted the FPS by any chance? Last time I played minecraft which was many years ago, you could lock the framerate.

 

21 hours ago, zlolslavez said:

Do you have single channel memory?

 

10 hours ago, Franck said:

Do you have any mods installed like a texture pack and what resolution. And Optifine can be buggy when paired with special shaders.

I have turned off vsync and set framerate to unlimited. I have dual channel DDR4. I am using optifine, pixelmon, and a minimap mod.

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, ASaltyBunion said:

 

 

I have turned off vsync and set framerate to unlimited. I have dual channel DDR4. I am using optifine, pixelmon, and a minimap mod.

Okay but you still haven't answered the question. Are you still experiencing the issue after you set the vsync and framerate options?

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Netivity said:

Okay but you still haven't answered the question. Are you still experiencing the issue after you set the vsync and framerate options?

The issue is still happening. I noticed it stays in the upper 50s but occasionally drops to about 19.

 

Link to comment
Share on other sites

Link to post
Share on other sites

I too have this issue. I am using a relatively high res texture pack, though. (uses about 1GB of VRAM @ 2560x1080)

 

I've allocated 12 GB to minecraft and it made no difference. If I am moving in the game, my frame rate drops substantially. It's like it can't load the chunks fast enough, even though the CPU percentage stays pretty low (although slightly higher during movement/chunk loading.) 

 

Is it possible to run in single channel with two RAM modules? I haven't messed with XMP or anything on my motherboard settings and my RAM is actually running at 1333 Mhz instead of the 1600 its marked at. This is by choice, as I didn't think it would affect framerate much.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×