Jump to content

Trying to run SanDisk SSD Dashboard... Trying to...

ConnorSt

I'm trying to run the SanDisk SSD Dashboard to do a little checkup on my SSD. I haven't run it in a while and when I tried to run it today, I got this message (see picture). I have an ASUS K53E laptop with an ASUS VS207 monitor. The message said I might not have the correct graphics driver installed, so I reinstalled the driver and it still says that message. I also reinstalled the software with the newest installer from SanDisk and it still doesn't work. Any info would be very helpful! 

 

*Edit* I've figured out that if I disable the display adapter driver (Intel(R) HD Graphics 3000), the program will actually run. So... weirdness??? 

Screenshot (90).png

Edited by ConnorSt
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×