Jump to content

Msi AfterBurner Auto OC

Calie Burger

Good day to all

I'm just curios really on who has tried the new msi auto oc option and those who have, what oc did you get and how was your experience? 

Link to comment
Share on other sites

Link to post
Share on other sites

50 minutes ago, Calie Burger said:

Good day to all

I'm just curios really on who has tried the new msi auto oc option and those who have, what oc did you get and how was your experience? 

totally varies card to card - and remember it only OC's the core, not the memory.

 

In general it is pretty conservative so if you're feeling adventurous you can always push higher OC manually. It does work well though - I use its OC curve for daily use on all 3 of my gaming-capable desktops.

HEDT: i9 10980XE @ 4.9 gHz, 64GB @ 3600mHz CL14 G.Skill Trident-Z DDR4, 2x Nvidia Titan RTX NVLink SLI, Corsair AX1600i, Samsung 960 Pro 2TB OS/apps, Samsung 850 EVO 4TB media, LG 38GL950G-B monitor, Drop CTRL keyboard, Decus Respec mouse

Laptop: Razer Blade Pro 2019 9750H model, 32GB @ 3200mHz CL18 G.Skill Ripjaws DDR4, 2x Samsung 960 Pro 1TB RAID0, repasted with Thermal Grizzly Kryonaut
Gaming Rig: i9 9900ks @ 5.2ghz, 32GB @ 4000mHz CL17 G.Skill Trident-Z DDR4, EVGA RTX 2080 Ti Kingpin, Corsair HX1200, Samsung 970 EVO Plus 2TB, Asus PG348Q monitor, Corsair K70 LUX RGB keyboard, Corsair Ironclaw mouse
HTPC: i7 7700 (delidded + LM), 16GB @ 2666mHz CL15 Corsair Vengeance LPX DDR4, MSI Geforce GTX 1070 Gaming X, Corsair SFX 600, Samsung 850 Pro 512gb, Samsung Q55R TV, Filco Majestouch Convertible 2 TKL keyboard, Logitech G403 wireless mouse

Link to comment
Share on other sites

Link to post
Share on other sites

its great gives a good OC in 15 minutes better than spending 2-3 hours manually overclocking.

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

@Kalm_Traveler1 @Wormhole, Does the new auto-OC capable Afterburner work well with older gen GPUs?

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, _Hustler_One_ said:

@Kalm_Traveler1 @Wormhole, Does the new auto-OC capable Afterburner work well with older gen GPUs?

they've added pascal GPUs recently to the newest beta, what GPU?

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

theres an old OC scanner but im not sure how well that works

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, _Hustler_One_ said:

@Kalm_Traveler1 @Wormhole, Does the new auto-OC capable Afterburner work well with older gen GPUs?

yeah I used it on Titan Xp, Titan V, and GTX 1070

HEDT: i9 10980XE @ 4.9 gHz, 64GB @ 3600mHz CL14 G.Skill Trident-Z DDR4, 2x Nvidia Titan RTX NVLink SLI, Corsair AX1600i, Samsung 960 Pro 2TB OS/apps, Samsung 850 EVO 4TB media, LG 38GL950G-B monitor, Drop CTRL keyboard, Decus Respec mouse

Laptop: Razer Blade Pro 2019 9750H model, 32GB @ 3200mHz CL18 G.Skill Ripjaws DDR4, 2x Samsung 960 Pro 1TB RAID0, repasted with Thermal Grizzly Kryonaut
Gaming Rig: i9 9900ks @ 5.2ghz, 32GB @ 4000mHz CL17 G.Skill Trident-Z DDR4, EVGA RTX 2080 Ti Kingpin, Corsair HX1200, Samsung 970 EVO Plus 2TB, Asus PG348Q monitor, Corsair K70 LUX RGB keyboard, Corsair Ironclaw mouse
HTPC: i7 7700 (delidded + LM), 16GB @ 2666mHz CL15 Corsair Vengeance LPX DDR4, MSI Geforce GTX 1070 Gaming X, Corsair SFX 600, Samsung 850 Pro 512gb, Samsung Q55R TV, Filco Majestouch Convertible 2 TKL keyboard, Logitech G403 wireless mouse

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Wormhole said:

they've added older GPUs recently to the newest beta so i dont see why not.

 

3 minutes ago, Kalm_Traveler1 said:

yeah I used it on Titan Xp, Titan V, and GTX 1070

 

I've tried to click the check for update, but it says my Afterburner is the latest and up-to-date but there's no Auto-OC feature. Should I manually download it?

 

I manually OC my 1060 6Gb for +250 core, +650 memory, stable for any game I have except Monster Hunter World where it sometimes crashed, sometimes not, but for the other games is completely stable, even with Firestrike benchmark and Realbench stress test it's stable, except only in MHW.

 

So I'm curious if the new auto-OC Afterburner can fix the crash in MHW

 

RealBench-20190208125811.thumb.png.2f0287dec4cfe75c8c35f966eb56126b.png

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, _Hustler_One_ said:

I tried to click the check for update, but it says my Afterburner is the latest and up-to-date but there's no Auto-OC feature. Should I manually download it?

 

I manually OC my 1060 6Gb for +250 core, +650 memory, stable for any game I have except Monster Hunter World where it sometimes crashed, somtimes not, but for the other games is completely stable, even with Firestrike benchmark and Realbench stress test it's stable, except only in MHW.

 

So I'm curious if the new auto-OC Afterburner can fix the crash in MHW

Yeah download the newest afterburner beta from the website its not available through updates, dont OC scan anything that isnt pascal or turing though.

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Wormhole said:

Yeah download the newest afterburner beta from the website its not available through updates, dont OC scan anything that isnt pascal though.

Let's go!

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

@Kalm_Traveler1 @Wormhole I got an error while installing this

 

157092420_MSIAfterburner4.6.png.0f048993a1a54f53850532e2db8f91d5.png

imageproxy.gif.9a78a5bcccf44803e64d33d59bc4a205.gif

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, _Hustler_One_ said:

@Kalm_Traveler1 @Wormhole I got an error while installing this

 

157092420_MSIAfterburner4.6.png.0f048993a1a54f53850532e2db8f91d5.png

imageproxy.gif.9a78a5bcccf44803e64d33d59bc4a205.gif

thats weird did you uninstall before reinstalling?

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Wormhole said:

thats weird did you uninstall before reinstalling?

no, but i ignored the error, and it resumed the installation

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, _Hustler_One_ said:

no, but i ignored the error, and it resumed the installation

should be fine

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Wormhole said:

should be fine

So I uninstalled it to reinstall to see if I will get the same error, and no. Reinstalled propperly without error now.

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, _Hustler_One_ said:

So I uninstalled it to reinstall to see if I will get the same error, and no. Reinstalled propperly without error now.

give that GPU a flogging

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

39 minutes ago, Wormhole said:

give that GPU a flogging

Meh.

It only gives me +171 MHz to the core. I might manually give it +225 MHz than the previous unstable +250 MHz in MHW and the +171 MHz given by the OC Scanner..

740162975_YaoMingMeme.png.1b51826ed84c425b486fee3a265751ec.png

 

 

 

But actually it's a nice additional feature to the Afterburner

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, _Hustler_One_ said:

Meh.

It only gives me +171 MHz to the core. I might manually give it +225 MHz than the previous unstable +250 MHz in MHW and the +171 MHz given by the OC Scanner..

740162975_YaoMingMeme.png.1b51826ed84c425b486fee3a265751ec.png

 

 

 

But actually it's a nice additional feature to the Afterburner

the first few times it gave me 160mhz but after multiple scans i got 226mhz

(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, Wormhole said:

the first few times it gave me 160mhz but after multiple scans i got 226mhz

Oh.. I might try to scan multiple times then.. thanks..

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

@Wormhole I tried so many times to OC-scan my GPU only to get the same numbers from it over and over again with +178 MHz core is the highest It can gave to me.

 

So I put my time more to manually get the golden spot for my GPU which is +260 MHz core, +575 MHz memory, from the previous +250 MHz core, +650 MHz memory. Now it stable in all games I play in this system.

My system specs:

Spoiler

CPU: Intel Core i7-8700K, 5GHz Delidded LM || CPU Cooler: Noctua NH-C14S w/ NF-A15 & NF-A14 Chromax fans in push-pull cofiguration || Motherboard: MSI Z370i Gaming Pro Carbon AC || RAM: Corsair Vengeance LPX DDR4 2x8Gb 2666 || GPU: EVGA GTX 1060 6Gb FTW2+ DT || Storage: Samsung 860 Evo M.2 SATA SSD 250Gb, 2x 2.5" HDDs 1Tb & 500Gb || ODD: 9mm Slim DVD RW || PSU: Corsair SF600 80+ Platinum || Case: Cougar QBX + 1x Noctua NF-R8 front intake + 2x Noctua NF-F12 iPPC top exhaust + Cougar stock 92mm DC fan rear exhaust || Monitor: ASUS VG248QE || Keyboard: Ducky One 2 Mini Cherry MX Red || Mouse: Logitech G703 || Audio: Corsair HS70 Wireless || Other: XBox One S Controler

My build logs:

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×