Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help on Recording Videos

So I have just started recording things using OBS. Everything was going fine until I posted those videos on Youtube. I have OBS recording at 1080p@60fps, and it shows on the video, but it's very, very laggy if you watch the whole video.

Is there a way to fix this?

My Pc specs are:

Ryzen 5 1600

Gtx 1080 AMP! edition

16GB DDR4-3000 RAM

1000W EVGA Supernova PSU

The video link is here: 

 

Link to post
Share on other sites

Since you have an Nvidia GPU I suggest using Shadowplay instead. 

زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H150i Pro RGB (360mm), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 970 Evo Plus 1TB NVMe M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Audio Technica ATH-M20x headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites
Just now, LinusTechTipsFanFromDarlo said:

Since you have an Nvidia GPU I suggest using Shadowplay instead. 

I also have Overwolf. Would that also work or should I just use Shadowplay?

Link to post
Share on other sites
1 minute ago, immaguy1234 said:

I also have Overwolf. Would that also work or should I just use Shadowplay?

Just use Shadowplay

زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H150i Pro RGB (360mm), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 970 Evo Plus 1TB NVMe M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Audio Technica ATH-M20x headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites
Just now, LinusTechTipsFanFromDarlo said:

Just use Shadowplay

alright

Link to post
Share on other sites

Kinda looks like you're using CPU encoding and not using NVENC.

Main rig on profile

Zephyrus - Windows 7 side rig

Spoiler

AMD Athlon II X2 260 (undervolted to 1.225v w/ CM 212 EVO), 2x2GB 1333MHz CL7 HyperX, Asus M4A77TD, 120GB 840 EVO, 250GB Seagate Momentus 5400.6, EVGA GTX 960 SC, Enthoo Pro, Corsair CX750M, Gigabyte GC-WB867D-I w/ Centrino 6300, Windows 7 Ultimate 64-bit

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB (Falcon w/ busted laser), XB1X 1TB, PS1 1001, PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 1TB

Link to post
Share on other sites
On 2/16/2019 at 10:12 AM, LinusTechTipsFanFromDarlo said:

Just use Shadowplay

This is the updated video using shadowplay. I noticed that there is some blur along the edges, so should I increase the bitrate?

 

Link to post
Share on other sites
5 minutes ago, immaguy1234 said:

so should I increase the bitrate?

You can do.

زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H150i Pro RGB (360mm), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 970 Evo Plus 1TB NVMe M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Audio Technica ATH-M20x headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites
Just now, LinusTechTipsFanFromDarlo said:

You can do.

How high do you recommend me to set it to? The bitrate on the updated video was already at 60Mbps

Link to post
Share on other sites
Just now, immaguy1234 said:

How high do you recommend me to set it to? The bitrate on the updated video was already at 60Mbps

It's all down to what you think looks best. 

زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H150i Pro RGB (360mm), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 970 Evo Plus 1TB NVMe M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Audio Technica ATH-M20x headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×