Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I would like some help port forwarding

PUGZSZ
 Share

I cannot for the life of me figure out how to get port fowarding on my router. I have a Motorola MG7540. This is what the config for it looks like.

I have followed the instructions that were created by Motorola and i still cannot get it working.

I have the ip at my local ip

the port 25565 for all

and the external as 0.0.0.0

Any help would be appreciated.

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, PUGZSZ said:

I cannot for the life of me figure out how to get port fowarding on my router. I have a Motorola MG7540. This is what the config for it looks like.

I have followed the instructions that were created by Motorola and i still cannot get it working.

I have the ip at my local ip

the port 25565 for all

and the external as 0.0.0.0

 

You're interpreting it exactly opposite to the way it should be. You're not forwarding outbound traffic but inbound traffic. When traffic reaches your public IP port forwarding lets that traffic know where to go once it enters your network :)

 

So, the IP you're opening 25565 to should be your internal IP address for your minecraft server.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NelizMastr said:

You're interpreting it exactly opposite to the way it should be. You're not forwarding outbound traffic but inbound traffic. When traffic reaches your public IP port forwarding lets that traffic know where to go once it enters your network :)

 

So, the IP you're opening 25565 to should be your internal IP address for your minecraft server.

I dont really follow what you're saying. I have the internal Ip as the ip of the server and the ports 25565 and the instructions say that the external should stay as 0.0.0.0. What should i do

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, PUGZSZ said:

I dont really follow what you're saying. I have the internal Ip as the ip of the server and the ports 25565 and the instructions say that the external should stay as 0.0.0.0. What should i do

Gotcha. Just looked it up. You see this screen right?

 

MG_Forwarding_Rule.png

 

Local IP should be your minecraft server, start port and end port 25565. External IP 0.0.0.0 should be okay, also set the ports to 25565 here as you're not making a redirect rule here. Obviously also enable the rule and save it. 

 

Then add your public IP (or WAN IP) to minecraft and try to connect. If it fails, it might be a firewall issue, since you need the firewall on the minecraft server machine open for both inbound and outbound tcp traffic on port 25565.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, NelizMastr said:

Gotcha. Just looked it up. You see this screen right?

 

MG_Forwarding_Rule.png

 

Local IP should be your minecraft server, start port and end port 25565. External IP 0.0.0.0 should be okay, also set the ports to 25565 here as you're not making a redirect rule here. Obviously also enable the rule and save it. 

 

Then add your public IP (or WAN IP) to minecraft and try to connect. If it fails, it might be a firewall issue, since you need the firewall on the minecraft server machine open for both inbound and outbound tcp traffic on port 25565.

That is what i linked in the post. That is what i see and I  already have all of that in there as you said. The problem is that it isnt working still and i cannot find out why. It said to power cycle the router/modem and the machine that is being fowarded and doing so still doesnt change anything.  I use an online open port tester to check the port and it says its closed, i really appreciate the help

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, PUGZSZ said:

That is what i linked in the post. That is what i see and I  already have all of that in there as you said. The problem is that it isnt working still and i cannot find out why. It said to power cycle the router/modem and the machine that is being fowarded and doing so still doesnt change anything.  I use an online open port tester to check the port and it says its closed, i really appreciate the help

Port testers don't really work as ISP modems block port scanning nowadays so the packets are always bounced. The only way to test is to actually try it in Minecraft. Is it (the server) running on Windows or Linux? 

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, NelizMastr said:

Port testers don't really work as ISP modems block port scanning nowadays so the packets are always bounced. The only way to test is to actually try it in Minecraft. Is it (the server) running on Windows or Linux? 

I never thought about that, it is running on my windows 10 pc. I am trying to get it working on that machine before i move it to a dedicated server i have.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, PUGZSZ said:

I never thought about that, it is running on my windows 10 pc. I am trying to get it working on that machine before i move it to a dedicated server i have.

Disable the Windows firewall for good measure.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, NelizMastr said:

Disable the Windows firewall for good measure.

ok, I will and i really appreciate the help

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×