Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Broken YouTube video, We NEVER expected them to do this...

Edgan
 Share

Go to solution Solved by Spotty,

It is broken for everyone. Comments on the video are filled with people complaining about the issue. It appears to be an issue with Youtube. A few youtubers have been having problems with their Youtube videos being stuck at 360p or not uploading properly recently.
 

If you go to the video settings in the bottom right hand corner before trying to play the video you should be able to set the video to 360p and then be able to play the video at that resolution.

I can't play this video successfully. Sometimes I get audio but a blank, like the screen if off, video. But most the time just blank or an error.

 

I originally tried on my Nvidia Shield, but also have the same problem on my Pixel 3XL. Both are the latest software One time the ad played fine, but the video errored. Other videos play just fine, both LTT and other channels. This is a first for me, normally everything just works with YouTube.

 

https://youtu.be/ZOsJzV8yzic

Link to comment
Share on other sites

Link to post
Share on other sites

Same issue here.

Dropping the resolution to 360p seems to fix the issue.

720p version seems to be culprit here. It's likely that it is being processed by YouTube.

"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to comment
Share on other sites

Link to post
Share on other sites

It is broken for everyone. Comments on the video are filled with people complaining about the issue. It appears to be an issue with Youtube. A few youtubers have been having problems with their Youtube videos being stuck at 360p or not uploading properly recently.
 

If you go to the video settings in the bottom right hand corner before trying to play the video you should be able to set the video to 360p and then be able to play the video at that resolution.

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

Putting it into DistillVideo.com (video downloader) gives an error 404

✧・゚: *✧・゚:*  Quote for a reply  *:・゚✧*:・゚✧

 

✧・゚: *✧・゚:*   Ask for discord   *:・゚✧*:・゚✧

Link to comment
Share on other sites

Link to post
Share on other sites

well this fits the video quite well in 360p. I actually never knew he had one ?

image.png.9684c352a94da0ee5799b0a8b516f095.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×