Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Solved] Asus Z390-F no post

HeathCliff
 Share

Go to solution Solved by .Apex.,
8 minutes ago, HeathCliff said:

Tried 3 different disks separately. NVMe ssd, 2.5" ssd and a 3.5" spinning disk. 

having no HDD/SSD to boot from is fine, that doesn't matter, but i'm just saying it's stuck on Green because there's no OS to boot from, or probably because it's stuck on first bootup screen, new motherboards will get stuck on a screen that tells you to press F1 to enter BIOS or something like that.

 

once it finds an OS to boot, the Green light will go away and it will be white instead.

 

i'm fairly certain that it's your monitor, maybe it doesn't support weird resolutions that the BIOS runs at, but will appear once you boot into windows, i've had experiences like that before, or maybe try a different cable? cuz HDMI is weird with resolutions

Hiya guys, 

 

Any help will suffice so I'll keep it short. Upgraded my CPU, motherboard and ram. Its all plugged in now and the board has the boot led stuck on green. All the fans are spinning at 100%. Took out the GPU and tried with on board graphics. Reseated the memory as well as try with a single stick and still nothing. 

 

Any ideas? 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I should also mention that I can shut the system down with a single click of the power switch. 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

What CPU is it lmao

8086k

aorus pro z390

noctua nh-d15s chromax w black cover

evga 3070 ultra

samsung 128gb, adata swordfish 1tb, wd blue 1tb

seasonic 620w dogballs psu

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

My bad, i7-9700K.

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, HeathCliff said:

My bad, i7-9700K.

I'm honestly not quite sure.....

8086k

aorus pro z390

noctua nh-d15s chromax w black cover

evga 3070 ultra

samsung 128gb, adata swordfish 1tb, wd blue 1tb

seasonic 620w dogballs psu

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, HeathCliff said:

My bad, i7-9700K.

Green means that it booted, are you sure the display is setup correctly?

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

It's kind of where I'm at tbh. Everything lights up but it seems to hang on the boot process. Built dozens of systems and basic troubleshooting solved the major of issues in the past. This is a new on for me, hence why I'm here ?

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, HeathCliff said:

My bad, i7-9700K.

also install a speaker on the motherboard if you have one, it will help alot to know the error codes

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, syn2112 said:

also install a speaker on the motherboard if you have one, it will help alot to know the error codes

I don't think this board gives beep codes. Have tried my speaker in the front and rear audio jacks. 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, HeathCliff said:

I don't think this board gives beep codes. Have tried my speaker in the front and rear audio jacks. 

not in the audio jack

 

31dXtOoEJnL._SX425_.jpg

 

this kind of speaker should be installed on the motherboard itself, where you would put the power button and reset button and LEDs etc etc

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, syn2112 said:

not in the audio jack

 

31dXtOoEJnL._SX425_.jpg

 

this kind of speaker should be installed on the motherboard itself, where you would put the power button and reset button and LEDs etc etc

Unfortunately, I don't have one of those. 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, HeathCliff said:

Unfortunately, I don't have one of those. 

i don't know what to tell you :/ DRAM passed, CPU Passed, and VGA Passed, so Green light means that it posted, but there's no HDD/SSD to boot from.

 

try a different monitor

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, syn2112 said:

i don't know what to tell you :/ DRAM passed, CPU Passed, and VGA Passed, so Green light means that it posted, but there's no HDD/SSD to boot from.

 

try a different monitor

Tried 3 different disks separately. NVMe ssd, 2.5" ssd and a 3.5" spinning disk. 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, HeathCliff said:

Tried 3 different disks separately. NVMe ssd, 2.5" ssd and a 3.5" spinning disk. 

having no HDD/SSD to boot from is fine, that doesn't matter, but i'm just saying it's stuck on Green because there's no OS to boot from, or probably because it's stuck on first bootup screen, new motherboards will get stuck on a screen that tells you to press F1 to enter BIOS or something like that.

 

once it finds an OS to boot, the Green light will go away and it will be white instead.

 

i'm fairly certain that it's your monitor, maybe it doesn't support weird resolutions that the BIOS runs at, but will appear once you boot into windows, i've had experiences like that before, or maybe try a different cable? cuz HDMI is weird with resolutions

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, HeathCliff said:

Tried 3 different disks separately. NVMe ssd, 2.5" ssd and a 3.5" spinning disk. 

you could try putting a Windows 10 USB, then turn it on, wait 10 seconds after it's green, then press F1, wait a few seconds, then press F10 and then Enter, that will get you out of BIOS and will boot into the Windows 10 USB

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

38 minutes ago, syn2112 said:

having no HDD/SSD to boot from is fine, that doesn't matter, but i'm just saying it's stuck on Green because there's no OS to boot from, or probably because it's stuck on first bootup screen, new motherboards will get stuck on a screen that tells you to press F1 to enter BIOS or something like that.

 

once it finds an OS to boot, the Green light will go away and it will be white instead.

 

i'm fairly certain that it's your monitor, maybe it doesn't support weird resolutions that the BIOS runs at, but will appear once you boot into windows, i've had experiences like that before, or maybe try a different cable? cuz HDMI is weird with resolutions

Found an old monitor in my shed and it worked ? Now I'm trying to get my head around the board not picking up my 970 evo m.2 ssd. It can't see it as a boot option, but it can see it in Advanced  > NVMe Configuration. Any ideas? 

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, HeathCliff said:

Found an old monitor in my shed and it worked ? Now I'm trying to get my head around the board not picking up my 970 evo m.2 ssd. It can't see it as a boot option, but it can see it in Advanced  > NVMe Configuration. Any ideas? 

unfortunately i don't have any experience with NVME storage, i do know that it requires a bit of setup before you can actually use it, but i'm not sure what that is.

 

make another thread and ask, maybe someone else might help you out.

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, syn2112 said:

unfortunately i don't have any experience with NVME storage, i do know that it requires a bit of setup before you can actually use it, but i'm not sure what that is.

 

make another thread and ask, maybe someone else might help you out.

Figured it out. I turned on CSM support. There have been numerous other issues, but I'm working through them one by one. Why is life so hard for me?

Spoiler
Spoiler

Project Depravity: £850 / ????? (03/12/2015) Case: Phanteks Enthoo Primo SE Red Keyboard: Corsair K95 RGB MX Red Monitors: 3* Asus PG279Q Stand: Ergotech Triple Desk Stand Webcam: Logitch C920

Spoiler

RIP in kill: CPU: Single core Celeron M @1.73GHz RAM: 1GB (512MB x2) DDR2 SO-DIMM Motherboard: Asus MOCA-AR HDD: 160GB SATA2 5400rpm

Spoiler

Current System: CPU: Intel i5-4690K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 Gaming 5 RAM: Kingston HyperX Fury 8GB 1866MHz GPU: Gigabyte Windforce 960 4GB SSD: Sandisk Ultra Plus 128GB HDD: WD Caviar Blue 1TB PSU: Corsair CX500M Case: Corsair 200R Windowed MonitorLG 22MP55HQ 22" IPS + HP w19 MouseRoccat Savu Keyboard: Corsair Raptor K30 Mouse Pad: Perixx DX-1000XXL Headset: Kingston HyperX Cloud OS: Windows 10 Pro 64-bit 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×