Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need Help with old CRT Monitor

username1
 Share

Go to solution Solved by username1,

It's fixed! All I did was slightly lift the back of the monitor.

anyone know why? So, I can prevent it from happening again.

15468158650651317799700.jpg

I found an old crt monitor (Samsung SyncMaster 793s) so, i decided to hook it up and play some old school games. It was working really well all afternoon, until the screen turned yellow (I took pictures for compression) but the menu still looks normal. Don't know a lot about electronics, is there a problem with setting or might need to get it fixed.15468044228711295536927.thumb.jpg.3c77c2f9e20ce052a42bf0a1fa02be09.jpg

 

1546804869926447533767.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

you could try to work around a bit in the color settings, but that would be it softwarewise... tried swapping or even just reseating the cable?

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, username1 said:

I found an old crt monitor (Samsung SyncMaster 793s) so, i decided to hook it up and play some old school games. It was working really well all afternoon, until the screen turned yellow (I took pictures for compression) but the menu still looks normal. Don't know a lot about electronics, is there a problem with setting or might need to get it fixed.15468044228711295536927.thumb.jpg.3c77c2f9e20ce052a42bf0a1fa02be09.jpg

 

1546804869926447533767.jpg

 

4 minutes ago, LukeSavenije said:

you could try to work around a bit in the color settings, but that would be it softwarewise... tried swapping or even just reseating the cable?

First thing I did was reseat the cable even cleaned it and the VGA cable is attached to  the monitor, tried playing around with the colour but it still looks yellowish.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, username1 said:

 

First thing I did was reseat the cable even cleaned it and the VGA cable is attached to  the monitor, tried playing around with the colour but it still looks yellowish.

yeah, then it might just be the panel... I would wait for some other user's before getting a different one, but it might be eol

 

btw, why did you mark it as solved?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, LukeSavenije said:

yeah, then it might just be the panel... I would wait for some other user's before getting a different one, but it might be eol

 

btw, why did you mark it as solved?

I didn't knew which button was for reply and clicked it by accident, it's my first time on any forum and thanks for trying to help.

Link to comment
Share on other sites

Link to post
Share on other sites

It's fixed! All I did was slightly lift the back of the monitor.

anyone know why? So, I can prevent it from happening again.

15468158650651317799700.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×