Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

INTERNET This is a literal joke. Pay for 40mbps getting 11mbps download on test!!!! WTAF?

WolfLoverPro
 Share

OK when the internet was new it actaully got like 35 or i think it actaully got 40mbps download on the test no joke

 

TODAY OR THE LAST WEEK its beeing getting a bloody jokesworth of 11mbps download highest 15 this is not even funny

 

IVE Tried Literally ALL wifi channels LITERALLY, ive reset the router, i speed tested on my pc and phone its the same 11mbps WOW

 

WTF is this bull? again its been fine until the last few weeks but im pretty sure im not joking here but we had this with another supplier and i think they actaully do it on purpose? after a month do they slow you down somthing retarted on purpose beacuse i know ALOT of people getting stupid well beond stupid speeds after a few months so im pretty sure they do ?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, WolfLoverPro said:

OK when the internet was new it actaully got like 35 or i think it actaully got 40mbps download on the test no joke

 

TODAY OR THE LAST WEEK its beeing getting a bloody jokesworth of 11mbps download highest 15 this is not even funny

 

IVE Tried Literally ALL wifi channels LITERALLY, ive reset the router, i speed tested on my pc and phone its the same 11mbps WOW

 

WTF is this bull? again its been fine until the last few weeks but im pretty sure im not joking here but we had this with another supplier and i think they actaully do it on purpose? after a month do they slow you down somthing retarted on purpose beacuse i know ALOT of people getting stupid well beond stupid speeds after a few months so im pretty sure they do ?

Have you tried a wired connection? It's probably your isp but it's further evidence of poor performance when you call them.

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using wifi or ethernet? If you're using wifi, how far away is your PC from your router? Inteference and distance can slow down your internet speeds.

I used to get 109Mbps when my PC was next to the router, now it is on the floor above the router and only gets 40Mbps.

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, WolfLoverPro said:

OK when the internet was new it actaully got like 35 or i think it actaully got 40mbps download on the test no joke

 

TODAY OR THE LAST WEEK its beeing getting a bloody jokesworth of 11mbps download highest 15 this is not even funny

 

IVE Tried Literally ALL wifi channels LITERALLY, ive reset the router, i speed tested on my pc and phone its the same 11mbps WOW

 

WTF is this bull? again its been fine until the last few weeks but im pretty sure im not joking here but we had this with another supplier and i think they actaully do it on purpose? after a month do they slow you down somthing retarted on purpose beacuse i know ALOT of people getting stupid well beond stupid speeds after a few months so im pretty sure they do ?

Calm down.

 

What exactly are you testing? 11Mbps is roughly the speed of an N WiFi connection but that doesn't mean your internet is running at 11Mbps.

 

Your router has 2 connections, one between it and the internet and another between it and your computer.

 

Try going to www.speedtest.net and running the online test, it will measure your routers connection to the internet.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, WolfLoverPro said:

OK when the internet was new it actaully got like 35 or i think it actaully got 40mbps download on the test no joke

 

TODAY OR THE LAST WEEK its beeing getting a bloody jokesworth of 11mbps download highest 15 this is not even funny

 

IVE Tried Literally ALL wifi channels LITERALLY, ive reset the router, i speed tested on my pc and phone its the same 11mbps WOW

 

WTF is this bull? again its been fine until the last few weeks but im pretty sure im not joking here but we had this with another supplier and i think they actaully do it on purpose? after a month do they slow you down somthing retarted on purpose beacuse i know ALOT of people getting stupid well beond stupid speeds after a few months so im pretty sure they do ?

What provider? Let me guess - spectrum.

Fan Comparisons          F@H          PCPartPicker         Analysis of Market Trends (Coming soon? Never? Who knows!)

Designing a mITX case. Working on aluminum prototypes.

Open for intern / part-time. Good at maths, CAD and airflow stuff. Dabbled with Python.

Please fill out this form! It helps a ton! https://linustechtips.com/main/topic/841400-the-poll-to-end-all-polls-poll/

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Master Disaster said:

Calm down.

 

What exactly are you testing? 11Mbps is roughly the speed of an N WiFi connection but that doesn't mean your internet is running at 11Mbps.

 

Your router has 2 connections, one between it and the internet and another between it and your computer.

 

Try going to www.speedtest.net and running the online test, it will measure your routers connection to the internet.

 

3 hours ago, 1kv said:

Are you using wifi or ethernet? If you're using wifi, how far away is your PC from your router? Inteference and distance can slow down your internet speeds.

I used to get 109Mbps when my PC was next to the router, now it is on the floor above the router and only gets 40Mbps.

 

 

3 hours ago, ThatFlashCat said:

Have you tried a wired connection? It's probably your isp but it's further evidence of poor performance when you call them.

 

3 hours ago, Slottr said:

Contact your ISP.

I use WiFi  but before u say go use wired ... as I said wen we first had it for month it got close to 40mbps on speed test.net 

 

only past weeks itd it’s been getting 11mbps download on speed test and if I do it on my phone too

 

so so things up because 11mbps that isn’t even funny like even my old 20mbps got that solid never dropped sooooo why has it stoped getting 35mbps test? Makes no sense 

 

I can’t use cable as other. Use it for something else and Noones gonna let me make holes wether it’s the ceiling or wherever they just won’t 

 

but it should have to be as it normally gets 30mbps test sooooooo?

 

unless I should buy one of them WiFi booster thins that you plug into wall?

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, WolfLoverPro said:

 

 

 

I use WiFi  but before u say go use wired ... as I said wen we first had it for month it got close to 40mbps on speed test.net 

 

only past weeks itd it’s been getting 11mbps download on speed test and if I do it on my phone too

 

so so things up because 11mbps that isn’t even funny like even my old 20mbps got that solid never dropped sooooo why has it stoped getting 35mbps test? Makes no sense 

 

I can’t use cable as other. Use it for something else and Noones gonna let me make holes wether it’s the ceiling or wherever they just won’t 

 

but it should have to be as it normally gets 30mbps test sooooooo?

 

unless I should buy one of them WiFi booster thins that you plug into wall?

Do you know what time you ran the speedtest where you got 40Mbps? Internet speeds go up at night due to less network congestion.

Also, what ISP do you use? Some use ADSL which can give varied speeds.

Link to comment
Share on other sites

Link to post
Share on other sites

42 minutes ago, 1kv said:

Do you know what time you ran the speedtest where you got 40Mbps? Internet speeds go up at night due to less network congestion.

Also, what ISP do you use? Some use ADSL which can give varied speeds.

I done it in day but thing is since I got the new box it’s been fine get 40mbps or 35 everyday near enough no matter the time  but this week it’s so slow I can’t watch YouTube I don’t get what’s it’s been getting 11mbps 

 

im in uk I have sky fibre which is a fake fibre I think “ it’s just a faster version of like the normal broadband

 

we get or pay for 40mbps I think and that’s what it got on the DOT when we first set it up literally 40mbps on the dot now 11mbps ,..................... like ..... just no

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, WolfLoverPro said:

im in uk I have sky fibre which is a fake fibre I think “ it’s just a faster version of like the normal broadband

I used to have Sky fibre. It's just a faster version of normal broadband. 

It might be that Sky's network is experiencing a high volume of traffic, which can slow down your internet speeds quite a bit.

Also, it's around the Christmas/New Year period when more people will be online, so it doesn't surprise me that your internet speeds have suddenly dropped.

 

Link to comment
Share on other sites

Link to post
Share on other sites

27 minutes ago, 1kv said:

Also, it's around the Christmas/New Year period when more people will be online, so it doesn't surprise me that your internet speeds have suddenly dropped.

Don't accept this level of service as 'okay'.

 

What model of the sky hub do you have?  Single band?  Any new wireless devices around like a camera or baby monitor?  Do you have a lot of neighbors with wifi?  I'd assume interference.

PC : 3600 · Crosshair VI WiFi · 2x16GB RGB 3200 · 1080Ti SC2 · 1TB WD SN750 · EVGA 1600G2 · Define C 

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, 1kv said:

I used to have Sky fibre. It's just a faster version of normal broadband. 

It might be that Sky's network is experiencing a high volume of traffic, which can slow down your internet speeds quite a bit.

Also, it's around the Christmas/New Year period when more people will be online, so it doesn't surprise me that your internet speeds have suddenly dropped.

 

Lol well.'.... really? Like that much ? 40mbps to 11mbps !? 

 

i live I’ve in small village mainly old people as neighbours so not heavy WiFi users around my area in fact we have the fastest WiFi in the whole area as we don’t have real fivire just sky fibre so yeah crap lol

Link to comment
Share on other sites

Link to post
Share on other sites

Definitely worth contacting your ISP.  Or at least reporting to them that the speed of your internet service is sub-optimal.

If you never need to pull a server out of racks, you are probably doing something right.

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, WolfLoverPro said:

OK when the internet was new it actaully got like 35 or i think it actaully got 40mbps download on the test no joke

 

TODAY OR THE LAST WEEK its beeing getting a bloody jokesworth of 11mbps download highest 15 this is not even funny

 

IVE Tried Literally ALL wifi channels LITERALLY, ive reset the router, i speed tested on my pc and phone its the same 11mbps WOW

 

WTF is this bull? again its been fine until the last few weeks but im pretty sure im not joking here but we had this with another supplier and i think they actaully do it on purpose? after a month do they slow you down somthing retarted on purpose beacuse i know ALOT of people getting stupid well beond stupid speeds after a few months so im pretty sure they do ?

Take a step back and get us hard wired speeds.

 

Also disconnect all devices or reboot your router and run the speed test the moment it comes up. Almost everytime I get escalated a call of someone's connection slowing down it due to something else on the network using bandwidth.

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, mynameisjuan said:

Take a step back and get us hard wired speeds.

 

Also disconnect all devices or reboot your router and run the speed test the moment it comes up. Almost everytime I get escalated a call of someone's connection slowing down it due to something else on the network using bandwidth.

 

10 hours ago, iris7 said:

Definitely worth contacting your ISP.  Or at least reporting to them that the speed of your internet service is sub-optimal.

 

10 hours ago, beersykins said:

Don't accept this level of service as 'okay'.

 

What model of the sky hub do you have?  Single band?  Any new wireless devices around like a camera or baby monitor?  Do you have a lot of neighbors with wifi?  I'd assume interference.

 

11 hours ago, 1kv said:

I used to have Sky fibre. It's just a faster version of normal broadband. 

It might be that Sky's network is experiencing a high volume of traffic, which can slow down your internet speeds quite a bit.

Also, it's around the Christmas/New Year period when more people will be online, so it doesn't surprise me that your internet speeds have suddenly dropped.

 

ok so idk u can answer this..

 

so thismorning its ok again up to 35mbps on test............... now heres the wtf thing lol so

 

i just started a download for game on steam 75 gb ok OK just wait..... So tis fine downloading as fast as it should be i think>

 

30mbps on test i get 3.5 mbps on steam which i heard you divide the test by 10 and thats the actaul download? anyway 3mbps is normal  for me ok... BUT

 

an hour in  or less HELL BEHOLD steam is downloading at max 300kbps lol and i cant run youtube vidoes............ ok so i pause the download.... WELP i still cant watch yotuube i do a speed test OH SHIT ITS 11mbps AGAIN! wtf


 

so id wtf this is but it seems if i start downloading or basically trigger the internet it then just has a spaz attack and stops working for the whole day?  i really dont understand this ?

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, WolfLoverPro said:

ok so idk u can answer this..

so thismorning its ok again up to 35mbps on test............... now heres the wtf thing lol so

i just started a download for game on steam 75 gb ok OK just wait..... So tis fine downloading as fast as it should be i think>

30mbps on test i get 3.5 mbps on steam which i heard you divide the test by 10 and thats the actaul download? anyway 3mbps is normal  for me ok... BUT

an hour in  or less HELL BEHOLD steam is downloading at max 300kbps lol and i cant run youtube vidoes............ ok so i pause the download.... WELP i still cant watch yotuube i do a speed test OH SHIT ITS 11mbps AGAIN! wtf

so id wtf this is but it seems if i start downloading or basically trigger the internet it then just has a spaz attack and stops working for the whole day?  i really dont understand this ?

I get your are frustrated but you need to tone down you comments because it makes it hard to read and most dont apply to fixing your problem.

 

It sound like this is a cheaper router. When they are taxed they tend to max their buffer out and performance plummets. If this is the ISPs router I would have them take a look but if this is your own can you post the model number?

 

Also on 11mbps youtube should work just fine unless you are forcing 4k which is leaving me to believe it the router.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, WolfLoverPro said:

hour in  or less HELL BEHOLD steam is downloading at max 300kbps lol and i cant run youtube vidoes............ ok so i pause the download.... WELP i still cant watch yotuube i do a speed test OH SHIT ITS 11mbps AGAIN! wtf

Try changing the steam download server location

If you never need to pull a server out of racks, you are probably doing something right.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Speak with Sky, ranting here isn't going to get anything fixed as you are not going to get advice or assistance with a piss poor attitude.

Please quote or tag me if you need a reply

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, WolfLoverPro said:

 

 

 

ok so idk u can answer this..

 

so thismorning its ok again up to 35mbps on test............... now heres the wtf thing lol so

 

i just started a download for game on steam 75 gb ok OK just wait..... So tis fine downloading as fast as it should be i think>

 

30mbps on test i get 3.5 mbps on steam which i heard you divide the test by 10 and thats the actaul download? anyway 3mbps is normal  for me ok... BUT

 

an hour in  or less HELL BEHOLD steam is downloading at max 300kbps lol and i cant run youtube vidoes............ ok so i pause the download.... WELP i still cant watch yotuube i do a speed test OH SHIT ITS 11mbps AGAIN! wtf


 

so id wtf this is but it seems if i start downloading or basically trigger the internet it then just has a spaz attack and stops working for the whole day?  i really dont understand this ?

At this point I'd just contact Sky, since the fault lies with them. I used to be with Sky and half the time I couldn't even use the internet (like what you're experiencing). 

 

Anyway, regarding Steam download speeds:

If the speed is 3.5 MB/s, it's downloading at 28Mbps which is fine.

If the speed is 3.5Mbps, then change your Steam server location from London to Manchester. It worked for me.

Link to comment
Share on other sites

Link to post
Share on other sites

I have a couple of questions regarding this. I used to help troubleshoot on a UK DSL forum and issues like this crop up all the time.

 

Are you the only person on the network? Is anyone else in your house using the internet when you are doing the speed test?

Could you go to this link (https://www.dslchecker.bt.com/) type in your landline telephone number and tell me the speeds listed for Download next to VSDL Range A (Clean) and VDSL Range B (Impacted)?

Have you tried restarting the router?

Do you have just the Sky Hub or do you have another box as well with a BT logo on it?

 

As others have said, as frustrating as it will be with Sky (I know their reps are bad, but just get through it), you need to ring them and get them to do tests from their end of the system. I agree with others that this is likely to do with your router but there may be other factors in play here.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×