Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mysterious symbol appears on all folder icons in my desktop

NoTxtWhileDrive
 Share

Go to solution Solved by Origami Cactus,

You have the "compress contents of this drive to save space" enabled.

It basically makes your pc a bit slower, but saves on storage space, disable it if the computer feels slow.

Not sure if this is something of concern, a few weeks ago turning on my laptop appeared all the folders in my laptop have this arrow symbol on the upper right corner.

 

37713540_foldericcon.png.c4ed60b5baaaf9202dccc45328d8b4cb.png

 

Any idea what might caused this?

Thanks for helping. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

You have the "compress contents of this drive to save space" enabled.

It basically makes your pc a bit slower, but saves on storage space, disable it if the computer feels slow.

I only see your reply if you @ me.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Origami Cactus said:

You have the "compress contents of this drive to save space" enabled.

It basically makes your pc a bit slower, but saves on storage space, disable it if the computer feels slow.

Oh I remember now enabling this a while back, Thanks! 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×