Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CSGO running at 1 fps on good hardware

Jim1h
 Share

I have a inspiron 7577 and I want to play CS:GO but the cpu is maxed out and the game runs at 1 fps but then when i alt tab it runs at normal framerates until the game is selected again and im not sure what to do

 

Specs:

i5 7300hq

Gtx 1060 max q

128gb ssd 

1tb 5400rpm hard drive 

8gb ram ( I think ddr4 2133 )

Link to comment
Share on other sites

Link to post
Share on other sites

You could launch the task manager to see if your system resources are being used elsewhere?

Link to comment
Share on other sites

Link to post
Share on other sites

They are not 100% csgo then they go back down to around 5% after the game is closed

Link to comment
Share on other sites

Link to post
Share on other sites

Is there anyway to check that outside of the game because you cant select anything in the game 

Link to comment
Share on other sites

Link to post
Share on other sites

There should be a way to check your graphical settings for CS in-game

 

edit: Or do you mean that CS freezes up upon launch and don't have the option to select things?

Link to comment
Share on other sites

Link to post
Share on other sites

nevermind i was able to get to settings and vsync is off

Link to comment
Share on other sites

Link to post
Share on other sites

no still running badly 1 fps but it responds to clicks now

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Jim1h said:

no still running badly 1 fps but it responds to clicks now

do you have any software that is trying to overlay on the game?

 

Like I have NZXT's CAM installed and if the fps overlay is enabled it locks up games

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Jim1h said:

no still running badly 1 fps but it responds to clicks now

You could try cranking down the settings one by one until the FPS starts to rise.

Also if you are using a laptop, there should be a battery icon in your lower right corner on the desktop, you can go into those settings and change the battery setting to High Performance if it isn't already. That should push your machine a little harder.

Link to comment
Share on other sites

Link to post
Share on other sites

The laptop is on high performance mode and i do not have nzxt cam installed or any software thats trying to overlay

Link to comment
Share on other sites

Link to post
Share on other sites

Hmm.

 

I would try just to turn down settings one by one until the FPS makes a few changes. Beyond that, that is really all the info I can give.

Link to comment
Share on other sites

Link to post
Share on other sites

Discord is installed but its csgo running at 100% cpu usage with no other application using more then 2% cpu

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×