Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Games not running as usual...

matt2822
 Share

Hello, forum. I have had my PC for about a year and a half now, and I have had no issues with it until today. My games have been dropping major frames, for example, GTAV usually runs at 80-100 FPS, but now it is only running at 20-40 FPS. CSGO runs at 120-200 FPS, but now its running at 40-80 FPS. Any help?

 

Specs:

EVGA GeForce 1050Ti (4GB)

G.Skill DDR4 Ram (2 x ?

AMD Ryzen 5 1600

MSI B350 Tomahawk

Samsung 860 Evo 500GB SSD

WD 1TB HDD

 

EDIT: GTA is also running in this picture, and my CPU is barely being used, which is not normal. Any recommendations?

Capture2.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, matt2822 said:

Hello, forum. I have had my PC for about a year and a half now, and I have had no issues with it until today. My games have been dropping major frames, for example, GTAV usually runs at 80-100 FPS, but now it is only running at 20-40 FPS. CSGO runs at 120-200 FPS, but now its running at 40-80 FPS. Any help?

 

Specs:

EVGA GeForce 1050Ti (4GB)

G.Skill DDR4 Ram (2 x ?

AMD Ryzen 5 1600

MSI B350 Tomahawk

Samsung 860 Evo 500GB SSD

WD 1TB HDD

Is this behavior present at all times or only after the PC is left on for a while? sometimes my PC does this if I leave it on for a few days without restarts and then if I restart it all undesirable behavior goes away. It might also be your windows screwing up somewhere, so check task manager to see if some applications are eating up your resources while playing games. Last ditch solution would be to reinstall windows.

Me when
me when I'm driving
whataburger???

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, UnreliablyGood said:

Is this behavior present at all times or only after the PC is left on for a while? sometimes my PC does this if I leave it on for a few days without restarts and then if I restart it all undesirable behavior goes away. It might also be your windows screwing up somewhere, so check task manager to see if some applications are eating up your resources while playing games. Last ditch solution would be to reinstall windows.

I turn off my PC everyday, and when im playing GTAV, my CPU is only being used 35%.

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Slottr said:

How hot is the cpu getting in game? What speed?

I don't really know how to check, but this is what it is doing in GTAV, which is a lot lower than usual, can this be the issue?

Capture.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, matt2822 said:

I turn off my PC everyday, and when im playing GTAV, my CPU is only being used 35%.

Try putting the GPU into another PCI-e slot, changing the x speed at which it runs(8x or 16x) or changing the generation that the PCI-e slot will run in (Gen 2 or Gen 3) if possible.

Me when
me when I'm driving
whataburger???

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, matt2822 said:

I don't really know how to check, but this is what it is doing in GTAV, which is a lot lower than usual, can this be the issue?

Capture.PNG

Try getting a second hard drive, install a fresh copy of windows, and see if it does the same thing.

Me when
me when I'm driving
whataburger???

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, UnreliablyGood said:

Try getting a second hard drive, install a fresh copy of windows, and see if it does the same thing.

I don't have another hard drive, and I'm pretty sure this is a CPU problem. Anything else I can do?

 

Edit: Maybe something in BIOS?

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...
On 12/29/2018 at 6:48 PM, matt2822 said:

Capture2.PNG

Try either slightly underclocking or undervolting your CPU if you think that's the issue, but you could also try reinstalling windows with the "Keep all files" option.

Me when
me when I'm driving
whataburger???

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×