Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Headset is detected and picks up sound on pc but I hear nothing.

LonelyTwiddler
 Share

Ok, so today my I got my dad's old pc and brought my headset to my dad's place, while trying to run fortnite, I realized the computer didn't have a graphics card so I went out to buy a gt 710. (Before I installed the card the headset worked). 

The card was fully functionally and I could now play fortnite but now I couldn't hear anything and my mic wasn't picking up my voice. I restarted the computer 4 times, checked for obvious cable damage no luck there, uninstalled all realtek drivers to reinstall all, went into sounds and messed around(Can't exactly remember what I did, I believe I just made it so I could view my headset as an individual device). When I did that I had a video playing in the background and I saw that the headset was getting audio sent to it. So I am led to believe that the cord is damaged in some way can some people confirm that I need to buy a new headset? http://prntscr.com/m168m9

Link to comment
Share on other sites

Link to post
Share on other sites

i had an issue like this a while ago while trying to get hyperx clouds to work with my pc, i ended up having to remove the realtek drivers and use a standard windows driver for the device to work.

 

my realtek drivers decided to not work so i did that and everything worked fine, now ive upgraded to cloud II's so usb for connection so no more audio driver worries.

 

Hopefully this may shed a bit of light for you, if not i will see if i can assist further.

When a man lies he murders some part of the world 
These are the pale deaths 
Which men miscall their lives 
All this I cannot bear to witness any longer 
Cannot the kingdom of salvation 
Take me home

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, jaybob85 said:

i had an issue like this a while ago while trying to get hyperx clouds to work with my pc, i ended up having to remove the realtek drivers and use a standard windows driver for the device to work.

 

my realtek drivers decided to not work so i did that and everything worked fine, now ive upgraded to cloud II's so usb for connection so no more audio driver worries.

 

Hopefully this may shed a bit of light for you, if not i will see if i can assist further.

Are you saying to delete realtek and  use windows default audio drivers btw not sure about this. Stilll just learning overtime

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×