Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Headphone stereo balance for Windows 10 incorrect

VWood
 Share

Hi,

I have been having trouble getting the stereo for my headphones to balance correctly.  When a sound plays from the side, e.g. the right, then I only hear the audio coming from that side.  The balance is correct when I use the headphones on computers with older Windows however so it is not the headset itself.  I have plugged it into both the rear jack, causing it to show up as stereo speakers, and the front jack, causing it to show up as headphones.  In both cases the headphones still balance the sound the way standing speakers should and not headphones.

I have also deactivated things such as the Stereo Mix device but it makes no difference whether it be on or off.

Spatial sound for Windows does not solve the problem.

Any help would be appreciated.

 

System specifications:

Analogue 3.5mm jack headphones

MSI Gaming M3 b150 motherboard

Windows 10 home

Realtek audio

All drivers up to date

 

For those who don't understand what the problem is it works like this:

When you have standing speakers and a sound it played from the right then the sound only plays through the right speaker.  Standing speakers do not need to worry about balance between left and right in this instance since both ears can hear the right speaker and it creates a natural sound balance to the right.

With headphones the ears are isolated from each other and to simulate natural hearing when a computer detects headphones it never plays a sound purely from one side.  Instead it balances the audio so that some of the sound still plays through the other ear in order to simulate natural sound, otherwise it will create the false illusion that you are deaf in one ear.

Edited by VWood
Mention Spatial sound
Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, PineyCreek said:

Are you plugged into the red-ringed 3.5mm port on the back of the board, or one of the black?

Red in the back (detected as speakers)

Green in the front (detected as headphones)

Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, VWood said:

Hi,

I have been having trouble getting the stereo for my headphones to balance correctly.

I have also deactivated things such as the Stereo Mix device but it makes no difference whether it be on or off.

Spatial sound for Windows does not solve the problem.

Any help would be appreciated.

 

System specifications:

 

MSI Gaming M3 b150 motherboard

 

For those who don't understand what the problem is it works like this:

When you have standing speakers and a sound it played from the right then the sound only plays through the right speaker.  Standing speakers do not need to worry about balance between left and right in this instance since both ears can hear the right speaker and it creates a natural sound balance to the right.

With headphones the ears are isolated from each other and to simulate natural hearing when a computer detects headphones it never plays a sound purely from one side.  Instead it balances the audio so that some of the sound still plays through the other ear in order to simulate natural sound, otherwise it will create the false illusion that you are deaf in one ear.

So if it happens on this machine and not others... is it then mobo software/motherboard functions doing it maybe....

I doubt there are "Sound" options to change in the bios cos that's rare as is... any Software tied to sound (Non-Windows-Default?) running?
The fact its only THAT version of Windows..... Software is likely Cause.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Most of what I've seen with complaints of the same thing on this motherboard, all the suggestions are basically to make sure all the Realtek drivers and software are installed correctly, and then you fix the problem with the Realtek software.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×