Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Missing Camera Modes (Galaxy S9+ G965F, Android pie Official)

Hi,

I recently downloaded the official android pie firmware for the Galaxy S9 plus using SamFirm and flashed it using Odin. The flash process went smooth but I have a big problem:

 

Most of the modes are missing from the camera and the video feels very laggy. FHD 60fps + UHD + UHD 60fps modes are missing from the camera. I didn't reset the phone before that, however, I flashed a small CSC file that came with the firmware that was supposed to wipe user data automatically. Otherwise, everything is running butter smooth.

 

The downloaded firmware is the German (DBT) version. Below the PDA/CSC code:

PDA G965FXXU2CRLI
CSC G965FOXM2CRLI

 

Anyone else facing similar issues?  Anyone any idea what went wrong? Any help is appreciated.

Link to comment
Share on other sites

Link to post
Share on other sites

I can't speak for firmware flashing, but my Moto G5s+ was supposed to have a depth option with it's second camera. I didn't even look for it earlier, but since getting the 8.1 Oreo update I went hunting for it. Seems that feature is now missing, making my 2nd camera useless far as I can tell. 

Link to comment
Share on other sites

Link to post
Share on other sites

Found a way to fix it? Same thing happened to me after flashing the same firmware on my S9 plus

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/26/2018 at 11:07 PM, kevinj93 said:

Hi,

I recently downloaded the official android pie firmware for the Galaxy S9 plus using SamFirm and flashed it using Odin. The flash process went smooth but I have a big problem:

 

Most of the modes are missing from the camera and the video feels very laggy. FHD 60fps + UHD + UHD 60fps modes are missing from the camera. I didn't reset the phone before that, however, I flashed a small CSC file that came with the firmware that was supposed to wipe user data automatically. Otherwise, everything is running butter smooth.

 

The downloaded firmware is the German (DBT) version. Below the PDA/CSC code:

PDA G965FXXU2CRLI
CSC G965FOXM2CRLI

 

Anyone else facing similar issues?  Anyone any idea what went wrong? Any help is appreciated.

Any news on a fix? Same thing happened to my S9 plus

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

I had the same problem. But the answer is simple. Go to camera, settings, rear video size and tap on FHD 1920x1080 and there is hidden other resolutions. :). I was found out this 5 minutes ago

Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, AidenPrc said:

I had the same problem. But the answer is simple. Go to camera, settings, rear video size and tap on FHD 1920x1080 and there is hidden other resolutions. :). I was found out this 5 minutes ago

Thanks for the tip. Was there all the time and I did not know about it. Tried 3 or 4 different rooms. Anyway big help.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×