Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

gpu boost not activating in csgo only (rtx 2080)

hash02
 Share

Hi, 
Dunno if this is normal or not, but only in csgo msi afterburner shows gpu clock maxing at 1515 mhz. I play other games, it's always boosts to 1980mhz. this a problem with cs or something else ? 
system: windows 10 64bit
Asrock X470 Taichi
Ryzen 2700x
RTX 2080 (msi gaming x trio)
-- seems to be locked in power state 4
Also, after exit, clock stays at 1515 instead of going down to 300. a bit annoying.

Link to comment
Share on other sites

Link to post
Share on other sites

yes, thank you, i know that,

ok so how do i clock it up to push fps as far as possible ?

Link to comment
Share on other sites

Link to post
Share on other sites

Csgo that’s fine bro u will see it’s at 40 percent usage too and u will have 300 FPS 

 

its just because the game doesn’t have the power

 

i have a Msi trio 2080 too 

 

great card and nothing to worry about

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, hash02 said:

yes, thank you, i know that,

ok so how do i clock it up to push fps as far as possible ?

In nvdia controll panle u a set it to prefer max performance 

 

or in Msi afterburner open up the frequency curve and press crt - L on 1.063v on the graph to lock the gpu at max speed but it won’t push anymore FPS In csgo 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Ebony Falcon said:

In nvdia controll panle u a set it to prefer max performance 

 

or in Msi afterburner open up the frequency curve and press crt - L on 1.063v on the graph to lock the gpu at max speed but it won’t push anymore FPS In csgo 

i done that, but it still doesnt budge.

and with all settings low it usually sits at about 250fps. that normal for this rig ?

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, Gullerback said:

I don't think i've ever hit boost mode on csgo on any of my cards

its just that i've seen youtube benchmarks where they get all 4-5-600fps-ish scores.

the fps benchmark map sometimes hits 600fps. why can't i have that ingame ? on dust/inferno etc.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, hash02 said:

its just that i've seen youtube benchmarks where they get all 4-5-600fps-ish scores.

the fps benchmark map sometimes hits 600fps. why can't i have that ingame ? on dust/inferno etc.

youtube benchmark's shouldn't be a point of reference if they are gameplay thats being recorded, showing FPS. If it's graphs of frametimes and such of actual benchmarks, then it can be used.

 

I don't think you should worry about GPU boost in csgo, if you have a good CPU then you'll be fine. My 1070Ti bumped up my performance a little but the rest is up to my CPU, I'm hitting like 170 in 1024x768 with low settings.

8086k

aorus pro z390

noctua nh-d15s chromax w black cover

evga 3070 ultra

samsung 128gb, adata swordfish 1tb, wd blue 1tb

seasonic 620w dogballs psu

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, hash02 said:

its just that i've seen youtube benchmarks where they get all 4-5-600fps-ish scores.

the fps benchmark map sometimes hits 600fps. why can't i have that ingame ? on dust/inferno etc.

Benchmarks map doesn’t count

we have same gpu and I have a 8700k at 5ghz and only get 280 fps

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×