Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.5TB HDD shows no data free

Rocgio40
 Share

Go to solution Solved by scottyseng,
11 minutes ago, Rocgio40 said:

It's warm and makes the most noise in my build

Any loud like clicking or ticking sounds?

 

But it does seem like it's DOA to me.

So I built my new pc today and when I finished installing windows I went into disk management to initialize and allocate my disk space it says there isn't enough free space, so I go into device manager and when i go to look at the hard drive values it says Capacity: 0 MB Unallocated disk space: 0 MB Reserved disk space: 0 MB. The model is Seagate ST31500341AS. The two other drives you see are all one SSD with 2 partitions one for Boot Drive and one for normal use.image.thumb.png.fbcaf2ef26a665df7d2cb5d08842b8d3.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, scottyseng said:

It's possible it's dead on arrival? Do you feel it turn on (vibrate)?

It's warm and makes the most noise in my build

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Rocgio40 said:

It's warm and makes the most noise in my build

Any loud like clicking or ticking sounds?

 

But it does seem like it's DOA to me.

Link to comment
Share on other sites

Link to post
Share on other sites

Its making a loud consistent humming noise that's about it.

2 minutes ago, scottyseng said:

Any loud like clicking or ticking sounds?

 

But it does seem like it's DOA to me.

 

Link to comment
Share on other sites

Link to post
Share on other sites

hmm, does it show up in bios with the correct model? Otherwise yeah, I'd contact amazon for a replacement

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, scottyseng said:

hmm, does it show up in bios with the correct model? Otherwise yeah, I'd contact amazon for a replacement

does not show up in BIOS...

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, scottyseng said:

Hmm, try another SATA data cable

it was doa it doesnt matter i tried everything but it makes insane vibrations and loud clicking sounds it sounds like my cherry MX blue keyboard

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×