Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Troubleshooting an old pc that won´t boot

Otatyaro
 Share

So my dad's work pc stopped working so he gave me a call to take a look at it.

The error it gave was that it coudnt find boot hdd or boot media.

Looked in bios, didnt show up. When I opened the case i discovered an unused HDD, this one was correctly displayed on bios when plugged in. As I had no more time (buissnes had to close for the day) I took the pc home.

I opened and cleaned the pc because it had tons of dust in it. Tried to boot the pc, it powered on but no beeps and nothing showed on screen (just blank).

MOBO is an ASRock G31M-VS2 has what seems as 4 Gb RAM from G-Skill and it's using onboard graphics.

The PSU is a cheap ass 500W PSU (B-Move SR-F500).

Tried hooking up an old GPU I had lying arround to see if it was the VGA display port malfunction but still didn't work.

Changed MOBO battery cause other one is very old and had a battery lying arround.

If I take the RAM sticks off it does the beep code for RAM malfunction, so it's not the speaker.

I'm trying to get to bios only with CPU and RAM installed, as it didn`t work with hdd.

 

I'm waiting to see if I can get ahold of another psu to see if that's the problem (but pc turns on correctly)

Link to comment
Share on other sites

Link to post
Share on other sites

Hello Otatyaro,

 

In Bios make sure it see's the drive and that drive is the first boot option.

 

Is the drive an HDD or SDD?

How old is the computer and drive?

 

If drive is HDD when you power on do you here spinup?

 

In Bios you could also try loading default settings and then set drive as the boot drive.

 

When you changed the Mobo battery did you reset the cmos as depending on how long battery was out sometimes it need to be reset.

I had to do on my old pc which is why I am asking.

 

And about your power supply you can buy a PSU tester for like $5.00 off of many sites.

I have several types just to be sure.

 

Hope some of this helps.

I am no expert but do know a bit.

Good Luck

Vashta

Link to comment
Share on other sites

Link to post
Share on other sites

Can't even get to bios. It shows nothing on screen. I did change the battery and reset cmos.

If I could get to bios it would be much easier to troubleshoot.

Drives spin and got them to show in other pc.

Both screens and cables I used worked correctly with other pc.

 

I know a bit about pc building and troubleshooting but this is a first for me

 

Thanks for your help

 

Link to comment
Share on other sites

Link to post
Share on other sites

Good dat people of LTT forums.

So, this morning I completely removed cpu heatsink, checked for bent pins and such and it all looked fine. CPU is a Intel E5700 I reseated it, reapplied thermal paste and put the CPU stock cooler back on.

I also checked the MOBO to see if any of the elements soldered to it were loose but upon visual inspection and touching if they were loose, they all seemed fine.

I cleared CMOS again. Cheched CPU compatibility with this ASRock G31M-VS2 MOBO and it's compatible in all BIOS, reseated the ram sticks and plugged the PSU again.

Yet again, it gets power from the PSU (CPU fan starts spinning) but nothing shows on display. The speaker does no beeps (it does beep for memory malfunction when you take out the RAM sticks).

I'm trying this with nothing more conected. PC usually worked with 2 Seagate Barracuda 250Gb HDD (which showed up correctly in another pc) and an LG DVD reader.

The PSU I'm using is still the cheap ass B-Move SR-500 500W, but I have no other lying arround unless I dissasemble my computer.

What do you guys think of this? I'm not sure if it's a dead CPU, VGA port failure, MOBO malfunction or PSU malfunction.

At my dad's workplace the pc did boot and showed a no boot drive/ insert boot media, so I guess VGA port is working correctly. The drive to my home was gentle, with no bumps and such, so I dont expect that is what damaged the pc (even more)

Link to comment
Share on other sites

Link to post
Share on other sites

Wow! System just booted and turned off after like 10 seconds, I could see a no boot device error (normal, no HHD connected). I took a look at the RAM, seems like 1 stick is malfunctioning. So I think I found my problem and it's an easy fix (if i can fing DDR2 memory). Weird it didin't give malfunctioning memory beep code.

Thanks for your time and all the help I've recieved so far.

Will post when I finish with this to confrim the fix

Link to comment
Share on other sites

Link to post
Share on other sites

Ok! All fixed and working. Both HDD and the DVD drive now appear correctly in bios and the PC can boot into Windows flawlessly.

My dad is going to try running the system with only 1 of the RAM sticks (2Gb) if he thinks it's enough there will be nothing more to do.

If not, any recomendation about where to get DDR2 800 memory sticks? I've been looking on Amazon but they look sketchy as hell... and even though they have good reviews the bad ones have nice facts listed on why not to buy (BTW, I will be buying from Spain).

 

Thanks a lot!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×