Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New Build crashing ONLY in PUBG

RobinHood5
 Share

New custom water cooled build Ryzen 2700x / 2080ti that I ran air cooled fine for a couple weeks, and ran fine for a few days after liquid cooling (after tracking down some issues stemming from PSU). Today, within a couple minutes of playing PUBG the screen goes black and the monitor says that it's going to sleep, so it lost connection to the GPU. However, noises still play through my headphones and the discord call even continues. I have run Aida64+Furmark for an hour with no issue. I have played Battlefield V for an hour without issue. 

 

I've fully uninstalled and reinstalled multiple versions of the driver

Updated my BIOS

Uninstalled and reinstalled PUBG

Monitored temps (all within reason)

Reset everything possible to reset back to factory.

Reseated the riser cable going from the motherboard to the GPU.

 

The issue itself feels very hardware related to me, I'm an experienced technician but am at my witts end looking for outside opinion.

 

Bonus glamor pics of the new build.

 

IMG_0635.jpg

IMG_0634.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

A windows reset is not the same as a clean install, you could try doing that.

Also reduce variables by unplugging unnecessary USB devices or extra monitors.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Enderman said:

A windows reset is not the same as a clean install, you could try doing that.

Also reduce variables by unplugging unnecessary USB devices or extra monitors.

Only bare minimums plugged in. I haven't tried a full reset of windows yet but that'll probably be next.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, RobinHood5 said:

Only bare minimums plugged in. I haven't tried a full reset of windows yet but that'll probably be next.

Ok, I mean don't do a reset, do a clean isntall :)

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Enderman said:

Ok, I mean don't do a reset, do a clean isntall :)

As expected a clean install did not resolve the problem. Requesting a new riser cable from Phanteks. May start the RMA on the 2080ti.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, RobinHood5 said:

As expected a clean install did not resolve the problem. Requesting a new riser cable from Phanteks. May start the RMA on the 2080ti.

If you have a friend or something maybe ask them to borrow their GPU to test and ensure that that is the problem.

Also, why do you need a riser cable? Have you tried without it?

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×