Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HP DL380e G8 b120i HDDs not being detected

god_bmxes
 Share

IHello all, I recently got an HP server for hgome use. I am having an issue right now where it is not detecting any of my HDDs on the raid controller. The server is an HP Prolient DL380e G8 with the B120i raid controller, the drives are 3x WD Red 3TB SATA drives. I am new to enterprise level servers and am trying to see what I may be doing wrong. So here is what I have done and what I have found.

 

1. I started by reseating all the cables, the power cables on the board and the ones on the controller backplane. I also reseated the data cables in the board and on the backplane

2. I found that there are two cables coming off the backplane that I assume are the data cables, however there is only 1 port on the board of the server for the cable, only 6 drive slots are detectd in HP Smart Storage Administrator

3. I moved the drives around and ried both cables to see what side the cables corelated too and which would be active but nothing changed at all

4. Upon further looking I noticed that under the data style cables on the controller backplane it says SAS, maybe this controller backplane only works with SAS drives

 

I am going to take a few pictures and add them to this post aswell as see if I can get any info off the backplane etc.

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

Okay so I am pretty sure it is the backplane/raid controller. Took the backplane out of the server and it is a SAS controller I am pretty sure, I do not know if SATA and SAS are able to be used on the interfaces together or not but here is the part number for the backplane: 647407-001

 

I am going to look further into this and see if I can find anything

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

HP G8 and newer only recognises "official" sleds. you can put whatever you desire in said sleds, but you need official sleds.

 

i've yet to convince the boss mann to borrow a G8 to find a low tech workaround for the, essentially, hardware DRM.

Link to comment
Share on other sites

Link to post
Share on other sites

Are you reffering to the HDD caddy you need to use

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

I can't figure anything out with this thing. Hopefully I did not was half a grand on this home server setup

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

So I am thinking it may be the HDD trays, I read that some third part caddy's have issues detecting HDDs that are not HP drives. I might try and get an original HP drive caddy

Gaming Rig: 1st gen i7 to 8th gen i7 (Build Log)

Specs: i7 8700k : Corsair H110i w 2x Corsair LL140mm RGB Fans : 16Gb G.Skillz Trident Z RGB 3000Mhz : Asus ROG Maximux X Hero AC : MSi RTX 2070 Super Gaming X : Phanteks Enthoo Pro w/ MNPCTech Clear Side Panel  LL120mm RGB fan : Corsair HX750WD Blue 250GB M.2 Boot Drive : WD Black HDD Game Drive : Corsair Lighting Node Pro

 

Server: 

Specs: HP DL380e G8 : 2x Intel Xeon E5 2470 : 48GB Ram : 4x HPE 4TB 3.5" HDDs, 3x WD Red 3TB HDDs, 1x Samsung 850 Evo 250GB SSD : Redundant 750w 80+ Gold PSUs  : PNY GTX 1070 8GB

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×