Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

way to see if my gpu is limited

Abzilla
 Share

Hi! i have a i7 4790 with a GTX 1080 TI Asus ROG OC Strix and i think that my cpu is limiting my GPU's performance, i was wondering if there was any possible way to see that.

Many thanks

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

Is your cpu running at 100% while your gpu sits underneath 100 as well? (Depending what game)

 

Thats a bottleneck. Though the 4790 is still a good chip, you shouldnt have tooooo many problems with that. What games are you having issues with?

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: RTX 3070|| Memory: 32GB @ 3200 || Cooler: Scythe Big Shuriken || PSU: 650W EVGA GM || Case: NR200P

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Slottr said:

Is your cpu running at 100% while your gpu sits underneath 100 as well? (Depending what game)

 

Thats a bottleneck. Though the 4790 is still a good chip, you shouldnt have tooooo many problems with that. What games are you having issues with?

Im having problems with GTA 5, i play on high 1080p and i still usually get around 50fps and if im in a less intensive area it goes to 60fps but mostly it is between 35-50fps which is really annoying

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Abzilla said:

Im having problems with GTA 5, i play on high 1080p and i still usually get around 50fps and if im in a less intensive area it goes to 60fps but mostly it is between 35-50fps which is really annoying

GTA and CPU don’t mix that well even for higher end chips so you might wanna upgrade sooner or later

Setup:

 


CPU - i7-8700

Cooler - Cryorig H7

Motherboard - MSI Z370 Gaming Plus

Ram - Trident Z RGB (DDR4 16GB @ 3000Mhz)

Storage - 1x MX500 (500GB) SSD, 1x Barracuda (1TB Hard Drive)

GPU - EVGA 1080 SC 

Case - Cooler Master H500P Mesh (White)

PSU - Rosewill Photon 650w Fully Modular 80+ Gold

OS - Win 10 Home

Monitor - Asus VG248QE 144hz 1ms 24'

 

Peripherals:

 

Mouse - Razer Deathadder Elite

Keyboard - G910 Orion Spark

Headset - HyperX Cloud II

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, IdiotPenguin said:

GTA and CPU don’t mix that well even for higher end chips so you might wanna upgrade sooner or later

I was able to get higher frame rates than OP on a GTX 1080 with an i7-6700 (the non-K version), so I feel something else is amiss here than CPU bottlenecking.

Link to comment
Share on other sites

Link to post
Share on other sites

Install something like HWMonitor, MSI Afterburner or other tools that will allow you to see usage and temps of your hardware, maybe something is overheating

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, OceM said:

Install something like HWMonitor, MSI Afterburner or other tools that will allow you to see usage and temps of your hardware, maybe something is overheating

my processor cores are around mid 25C and i was playing GTA earlier and the hottest core got upto 41C and my GPU went upto 50C

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Abzilla said:

my processor cores are around mid 25C and i was playing GTA earlier and the hottest core got upto 41C and my GPU went upto 50C

When you are playing does your CPU or GPU go 100% usage? The temps are really cool

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, OceM said:

When you are playing does your CPU or GPU go 100% usage? The temps are really cool

lemme run a benchmark on gta 

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, OceM said:

When you are playing does your CPU or GPU go 100% usage? The temps are really cool

also my CPU is liquid cooled by the kraken 52 with a quad fan pull system

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, OceM said:

When you are playing does your CPU or GPU go 100% usage? The temps are really cool

its really weird because my CPU and GPU didnt go over 70% usage

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Abzilla said:

its really weird because my CPU and GPU didnt go over 70% usage

I found a video of a guy who had a similar problem to you and fixed it by enabling XMP profiles on the BIOS

 

Link to comment
Share on other sites

Link to post
Share on other sites

59 minutes ago, OceM said:

I found a video of a guy who had a similar problem to you and fixed it by enabling XMP profiles on the BIOS

 

hey i have been trying to find the MXP profile but i cant find it, i have the UEFI bios by gigabyte but i have no idea where the MXP profile is 

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

Should be in the Performance tab, Memory sub-tab. Then simply select Profile 1.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, badreg said:

Should be in the Performance tab, Memory sub-tab. Then simply select Profile 1.

I dont have the performance tab, my bios is like this 

 

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

So in M.I.T / Advanced Frequency settings, there is no Extreme Memory Profile option?

 

What RAM do you have?

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, badreg said:

So in M.I.T / Advanced Frequency settings, there is no Extreme Memory Profile option?

 

What RAM do you have?

I have A Data Technology 2x8gb, idk too much about it because it was from a pre-built pc

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

Install CPU-Z and post screenshots of the SPD tab. If the information for the different slots is different, post a separate screenshot for each DIMM.

 

Your RAM may not have any XMP profiles.

Link to comment
Share on other sites

Link to post
Share on other sites

Just watch your usage. If the cpu is pegged and/or the gpu usage drops below 99% it’s pretty clear. 

 

Not many games I currently play where my 4790k will actually keep up. Still limits my frames even if t isn’t pegged. 

A98CC979-AEEC-49A4-A03D-4CD4753461DC.jpeg

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/21/2018 at 9:32 PM, badreg said:

Install CPU-Z and post screenshots of the SPD tab. If the information for the different slots is different, post a separate screenshot for each DIMM.

 

Your RAM may not have any XMP profiles.

 

1.PNG

2.PNG

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/22/2018 at 1:43 AM, Mick Naughty said:

Just watch your usage. If the cpu is pegged and/or the gpu usage drops below 99% it’s pretty clear. 

 

Not many games I currently play where my 4790k will actually keep up. Still limits my frames even if t isn’t pegged. 

A98CC979-AEEC-49A4-A03D-4CD4753461DC.jpeg

i just played gta for around 20 mins blowing a bunch of stuff up and i was barely going over 60% utilisation 

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Nicnac said:

thats hella slow memory ?

it was made in 2015 :/

PC Specs: Motherboard: H81M S2H   CPU: I7 4790   CPU Cooler: NZXT 240 mm Kraken Series AIO     GPU: Asus Strix ROG 1080 TI OC Edition    PSU: Aerocool Integrator 850W   Storage: 2 1TB HDD And 1 120GB SSD   Case:  NZXT H440 2015 Edition

Future PC  Plans:  MSI Z97 Gaming

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/23/2018 at 4:43 AM, Abzilla said:

it was made in 2015 :/

Edit: There are no XMP profiles on your RAM, so that's probably why you're not seeing the option.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×