Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gta 5 won't allow to run higher than 60hz Vsync off

Joshcanread
 Share

Go to solution Solved by Turtle Rig,

Have you tried changing the res and refresh rate in the desktop to your game resolution and give her a shot.

Gta 5 won't let me run the game over 60hz even tho my gpu can handle it and my monitors are running at 75hz. My gpu is a gtx 1050, yes ik its low end but im always capped at 60fps with the counter in the top corner

 

Link to comment
Share on other sites

Link to post
Share on other sites

turn off vsync

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Jurrunio said:

turn off vsync

sorry i forgot to mention vsync is off

Link to comment
Share on other sites

Link to post
Share on other sites

Is the GPU or CPU usage maxed out?

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

No the setting when i try to switch it, it only allows me to do 50 / 60hz but i will still check 

Link to comment
Share on other sites

Link to post
Share on other sites

Ok I have literally no idea what I did but no its running uncapped (like 80 ish fps)  but also neither cpu or gpu are running at even 100% and only like 80% ram is in use sooo??

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried changing the res and refresh rate in the desktop to your game resolution and give her a shot.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Turtle Rig said:

Have you tried changing the res and refresh rate in the desktop to your game resolution and give her a shot.

na man I got the whole hz thing working but now my game doesn't fully utilise my gpu 25%and the cpu is only running at 50% but my ram is 90% so could that be an issue?

The game runs at very playable fps' tho like 65+ so I literally have no idea what's wrong

Link to comment
Share on other sites

Link to post
Share on other sites

There could be an fps lock setting turned on I think you can turn off with the in-game console.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, RAM555789 said:

There could be an fps lock setting turned on I think you can turn off with the in-game console.

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Joshcanread said:

na man I got the whole hz thing working but now my game doesn't fully utilise my gpu 25%and the cpu is only running at 50% but my ram is 90% so could that be an issue?

The game runs at very playable fps' tho like 65+ so I literally have no idea what's wrong

This is normal.  I play Quake Champions and CPU usage is avg 25 percent and GPU usage is avg 55 percent.  The reason being you have the fps capped or vsync on.  Once it is at 60fps it can do more frames but its locked.  Turn vsync OFF so the framerate can go to 100fps and beyond and you will see GPU usage go near 100 percent.  If you have it at 60fps capped the GPU doesn't need to work harder then 50 percent... turn vsync off and that 60fps will go to 100fps and beyond.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Joshcanread said:

na man I got the whole hz thing working but now my game doesn't fully utilise my gpu 25%and the cpu is only running at 50% but my ram is 90% so could that be an issue?

The game runs at very playable fps' tho like 65+ so I literally have no idea what's wrong

 

That is just a copy and paste of what you just said, and doesn't address the fps cap setting through the console.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, RAM555789 said:

That is just a copy and paste of what you just said, and doesn't address the fps cap setting through the console.

ok man i'm just gonna play this bs now because clearly windows is being retarded tryna say the game is using 0% gpu and it's running fine anyway, thanks for your help tho

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Joshcanread said:

ok man i'm just gonna play this bs now because clearly windows is being retarded tryna say the game is using 0% gpu and it's running fine anyway, thanks for your help tho

Are you tabbed out when you looked? The game stops stressing the GPU when you tab out of the game. (it doesn't have to draw it then)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×