Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GT 1030 outputs 1028*768 (digital display) and can't go higher

RedSanity
 Share

Hi, 

 

I have a problem with my card. Basically, the card works fine but my HDMI just don't want to output higher than the aforementioned resolution. Before it works fine before I tried to do a three monitor setup with my computer's integrated GPU and has worked in the past. Now it just doesn't work. Funny thing is that it will output 1080p by using an HDMI to DVI adapter. Is there any solutions to this?

1544953124480131602754.jpg

Edited by RedSanity
Adding an image for proof
Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, RedSanity said:

 

Try older/newer drivers?

Or a Linux USB to see if it's windows.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Streetguru said:

Try older/newer drivers?

Or a Linux USB to see if it's windows.

I haven't try the Linux USB method but I've tried the card on a seperate machine and still the same problem

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, RedSanity said:

I haven't try the Linux USB method but I've tried the card on a seperate machine and still the same problem

Might just be the card then

 

if it does 1080p output under linux instead of windows, then maybe it's something in the drivers/windows.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, Streetguru said:

Might just be the card then

 

if it does 1080p output under linux instead of windows, then maybe it's something in the drivers/windows.

I did try to reinstall the driver using DPU or something like that and it still don't work

Yeah you're right, it's the card. DVI still works and HDMI not, so what should I do in this case?

1544962287895475368153.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, RedSanity said:

 

You could try flashing the bios to a newer one if it exists, otherwise you'd have to exchange or warranty the card or something.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×