Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC keeps blue screening don't know the issue

I had my i7 8700k overclocked to 5.0 ghz. then it blue screened so i lowered it to 4.8. it blue screened twice. I had xmp 1 enabled and was doing 1.2 volts on everything. i know that it might be stability. But, if it happens again how do i reset my bios to stock settings?. My mobo is an asus rog strix  z390-e

Link to post
Share on other sites

There should be a "load optimized defaults" setting in the BIOS somewhere.

Also the BSOD tells you what is wrong.

That's the entire point of a BSOD.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites

1.2 for everything? Ram and Cpu?

 

For RAM use xmp settings.

For 4.8 oc set 1.25 cpu voltage.

 

And is more settings too that you should know before start oc.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×