Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows detecting 7.9gig out of 16g RAM

Arkie
 Share

Found guides online tweaking msconfig etc. 

 

None of them have worked for me.

The last time this happened only a fresh install worked to get all me memory back. 

 

Does anyone know of a solution without having to completely reinstall windows? 

 

Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

7.9GB out of 16GB of what? RAM, External Storage, Hard Drive partition?

 

If it's RAM check to make sure both DIMMS are showing up within BIOS.

Link to comment
Share on other sites

Link to post
Share on other sites

Power down system, unplug power. Reseat RAM. Plug power back in. Clear CMOS, boot back into windows. See if that fixes it.

Gaming - Ryzen 5600x | 32GB 3200mhz  Vega 56 | 1TB NVME | 500GB NVME

Home Server - Ryzen 2700x | 16GB 3400mhz |  RX 550 | 500GB NVME 11x2TB HDD 

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, SethKraota said:

7.9GB out of 16GB of what? RAM, External Storage, Hard Drive partition?

 

If it's RAM check to make sure both DIMMS are showing up within BIOS.

Sorry for the I complete message its RAM

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, suchamoneypit said:

Power down system, unplug power. Reseat RAM. Plug power back in. Clear CMOS, boot back into windows. See if that fixes it.

Thanks for the response. Bios is detecting 16 but windows showing 16 but only 7.9 usable

 

 

 

 

IMG_20181209_170809_263.jpg

IMG_20181209_170158_513.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Open msconfig, go to the "Boot" tab -> Advanced Option.

Then make sure you UNCHECK, EVERY, THING, Click on OK, and restart the PC.

 

If that does not work,

Check to see if you used one of those "RAM as disk" software, like from your SSD, or something you install. Disable that, and restart.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, GoodBytes said:

Open msconfig, go to the "Boot" tab -> Advanced Option.

Then make sure you UNCHECK, EVERY, THING, Click on OK, and restart the PC.

 

Hi, 

 

Done this and still getting the same results after reboot. 

15443491288234681817521706183357.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Arkie said:

Hi, 

 

Done this and still getting the same results after reboot. 

How about the other thing mentioned (RAM as disk)?

Link to comment
Share on other sites

Link to post
Share on other sites

No luck. Still same. Just waaay slower boot time. I'm going to turn it back on.

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Arkie said:

I just disables disk cache. 

 

https://www.thewindowsclub.com/enable-disable-disk-write-caching-windows-7-8

 

After rebooting now. Reboot is taking forever. Update you in a bit. 

what? No! Turn it back on.

I said: RAM as disk!

 

You probably installed the SSD software of your SSD, and you turn on that on, Or use some other solution. Turn it off, and remove the software.

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, GoodBytes said:

what? No! Turn it back on.

I said: RAM as disk!

 

You probably installed the SSD software of your SSD, and you turn on that on, Or use some other solution. Turn it off, and remove the software.

 

my wife's old machine is not using a SSD yet. so no, i don't have any software that does that.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Arkie said:

my wife's old machine is not using a SSD yet. so no, i don't have any software that does that.

Can you give me a screenshot(s) of the Program and Features panel, showing all the installed programs on the system.

I want to make sure you have nothing reserving RAM.
 

Last things that comes into mind, see if in the BIOS/UEFI you have an option to set the reserved memory for the integrated graphics card, and make sure it isn't set to some ridiculous high number.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×