Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HDD migration to new workstation issues

Darkly Spectre
 Share

First post here and it is already a problem.

 

So a short backstory of this situation. I work for my parents at their commercial kitchen store, we design and render our designs in Winner from compusoft. Now this does it rendering purely on CPU, no GPU acceleration at all. 

Now we have this shitty IT guy that now works for a big even shittier company who handles all our IT. Occasionally we change out our computer or add computers but he always convinces my father to buy these stupid HP workstation with 8 gigs of ram and quad core CPUs. Knowing very well that we RENDER with these things(once he bought a quadro for one of them not even checking if the program is GPU accelerated). 

Now I FINALLY was able to convince them to let me build one new rig as test since I have been complaining about having to render everything at low quality due to higher quality taking 5-8 hours. 

 

Current day. I just finished building a threadripper 1920X which should be a big boost to our render times. Being my first from scratch build it had its issues like the case being too damn short and not wide enough for the cooler but eh nothing some modding to a side panel can't fix.

 

Now the actual problem. 

 

My initial plan was to take the HDD from the old PC and transplant it into the new rig and then clone it to the M.2 that is in there. I have done this before with a laptop which worked fine. I did all of that and booted up the system. First I got a "windows had a error last boot". Something I have seen happen sometimes with a hard shutdown. options are "start windows normally" or do a system recovery. Start windows. hooray the windows loading screen shows up. 

 

Then a black screen and a reset. Essentially every time I try to boot and I go to the windows loading screen the system just black screens and resets.

 

now I tried doing the recovery option which loads files and then pop ups a windows window but no input devices work. my wireless keyboard and mouse don't do anything. I figured something broke there as they worked fine in the bios so I plugged in a USB mouse but nothing. the mouse lights up for a fraction of a second and just dies. Doesn't work either so I guess the only thing I can try is to find some damn PS/2 keyboard somewhere.

 

So that is the issue I am having. try to boot. windows shows up for like 10 second. black screens and then resets the PC. Recovery tools for some reason have dead input.

 

Any ideas on what I could try? I would prefer not doing a fresh windows install as I would have to fuck around with trying to get the PC and the server linked up so that the user login is running on the server not local. I know a decent amount of IT and can trouble shoot pretty well but server stuff and networks is absolutely not my thing. I could ask the IT guy but eh that douche charges us for even calling him if its not about one of their systems blowing up. The fact that we bought and build a work station not from him/company is going to piss him off anyway. 

 

I guess the issue has to do with from going a intel platform to an AMD platform. I have looked around and I have seen people talking mostly about windows licenses not being activated when transplanting HDDs from system builders like HP and DELL.

 

It's just frustrating that this is still a issue in this day and age.

 

But wait there's more.

 

After putting back the HDD in the original PC so the employee could continue working. it worked fine. After work hours I decided to try some stuff. Turn on his PC. Nothing. black screen on the monitor. I tried plugging in and unplugging and it SEEMS like the monitor receives something because it turns on from sleep but a black screen and then goes back to sleep. I tried some stuff and still nothing. figured out to try the new system. still nothing. black screen. not with it's unbootable M.2 or the transplant HDD. Nothing shows up on either system.

 

For god sake I hope that this is just a display port cable that decided to randomly die.

Link to comment
Share on other sites

Link to post
Share on other sites

Sometimes moving a windows 10 install to a new system just won't boot. Id try safe mode first then system prep it.

 

 

Really you want a new install here. Also is there data you care about on here? Id make a iamge of the drive first if you don't(and setup backups)

Link to comment
Share on other sites

Link to post
Share on other sites

OBviously the most important thing here is the user setup and it's connection to the server network. In general the biggest issue is that as I never(bought a new work laptop and tried getting it to work on my user on the server) got that working. In terms of files there isn't much saving. other than user setup and maybe the designing software.

 

Also black screen fixed that I had last night. DP cable stopped working

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×