Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC fans spin then stop

Anom01001010
 Share

My PC had a broken motherboard beep error for a while but would boot then stopped posting recently. I have bought a new motherboard but my PC will not post; the motherboard power light is on showing that it is receiving power although when I try to boot the fans spin then stop.

My PC:
GTX 960 4gb
i5 6500
8gb vengence ram
Asus z170 pro gaming motherboard
cx430m psu

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Anom01001010 said:

P1070681.thumb.JPG.9d3d5d8262c6e30d445306a5b4fdd2a9.JPGP1070680.thumb.JPG.a5678f14dac9d3de5555e1df0a431414.JPGP1070679.thumb.JPG.c1b1d1123b0fd3d421033eb641e57b4a.JPG

Unplug and plug back in the cpu power cable and 24 pin with the system off and unplugged, then try again.

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, stateofpsychosis said:

Unplug and plug back in the cpu power cable and 24 pin with the system off and unplugged, then try again.

I have tried this before, just breadboarded it yet the problem persists.

Link to comment
Share on other sites

Link to post
Share on other sites

It looks like the 24pin isn't seated all the way (hard to tell) next thing to try would be to try a new power supply.

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/7/2018 at 11:39 PM, ParkerWWW said:

It looks like the 24pin isn't seated all the way (hard to tell) next thing to try would be to try a new power supply.

I've reseated it and have tested the psu with a paperclip and it works

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×