Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Autodesk Revit Roof Issue

 Share

I just modeled this house and was ready to put on a roof when I encountered this problem. The house is colonial style (yes it needs shutters) and I wanted there to be an overhanging roof in the front, as well as pillars. It seems as though the roof overhang does not want to work on the left side, it keeps cutting it short. No matter how long I make the overhang or how short I make it, the overhang is still cutting short. I have no idea what the problem is...

 

Can anyone help?

 

 

Roof issue 1.png

Roof issue 2.png

Link to comment
Share on other sites

Link to post
Share on other sites

Hmm, that's quite bizarre. I've never seen revit do that before. I'm on 2018.3 and it works just fine (I should upgrade to 2019 later...)

 

I would try delete the roof and remaking it? Double check to make sure all of your roof slopes are the same.

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, scottyseng said:

Hmm, that's quite bizarre. I've never seen revit do that before. I'm on 2018.3 and it works just fine (I should upgrade to 2019 later...)

 

I would try delete the roof and remaking it? Double check to make sure all of your roof slopes are the same.

Everything is the same on each side! I have no idea, I've never had this issue.

 

I'm not sure I like 2019... I'm coming from using 2015 so it's a little strange.

 

Also, do you know how to add shutters? I could have sworn I was able to add shutters in 2015! I really don't want to have to make shutters myself and Revit City doesn't have a lot of options.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×