Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ram reserved for hardware (Even though i have a graphics card)

 Share

Go to solution Solved by maartendc,
1 hour ago, Barbona said:

Yeah i'm gonna try that and inform. Thanks

I had a similar issue recently.

 

Try reseating the RAM sticks on the motherboard. That solved it for me.

Hi Sorry for my english im still learning.

Yesterday i bought a rx580. Today i reinstalled windows 10 and it automatically assign 2gb of my 8gb ram to dedicated graphics?? Even though i have a graphics card installed

 

Uefi is correctly reading the sticks of ram. 

 

(Windows is in spanish because im from Argentina lol)

1 .jpg

2.jpg

Specs ---->

Spoiler

CPU: i7 4790k  Motherboard: GA-Z97X-UD5H-BK RAM: 2x8Gb DDR3 2400 Corsair Vengance GPU: RX 580 Cooler: Thermaltake Water 3.0 Ring SSD: Vertex4 60Gb PSU: XFX XT600 Storage: #HDD1: WD Blue 1TB #HDD2: WD Green 2TB OS: Windows 10 home

 

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, amusedschrodinger said:

Do you have an option in your bios to disable the igpu or minimize the allocated memory for it?

This is what i first thought. igpu is not enabled. Anyways is possible to allocate 2gb to igpu?

Specs ---->

Spoiler

CPU: i7 4790k  Motherboard: GA-Z97X-UD5H-BK RAM: 2x8Gb DDR3 2400 Corsair Vengance GPU: RX 580 Cooler: Thermaltake Water 3.0 Ring SSD: Vertex4 60Gb PSU: XFX XT600 Storage: #HDD1: WD Blue 1TB #HDD2: WD Green 2TB OS: Windows 10 home

 

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah i'm gonna try that and inform. Thanks

Specs ---->

Spoiler

CPU: i7 4790k  Motherboard: GA-Z97X-UD5H-BK RAM: 2x8Gb DDR3 2400 Corsair Vengance GPU: RX 580 Cooler: Thermaltake Water 3.0 Ring SSD: Vertex4 60Gb PSU: XFX XT600 Storage: #HDD1: WD Blue 1TB #HDD2: WD Green 2TB OS: Windows 10 home

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Barbona said:

Yeah i'm gonna try that and inform. Thanks

I had a similar issue recently.

 

Try reseating the RAM sticks on the motherboard. That solved it for me.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, maartendc said:

I had a similar issue recently.

 

Try reseating the RAM sticks on the motherboard. That solved it for me.

Thanks, it was definitely that. Was just typing the solution. Thanks

Specs ---->

Spoiler

CPU: i7 4790k  Motherboard: GA-Z97X-UD5H-BK RAM: 2x8Gb DDR3 2400 Corsair Vengance GPU: RX 580 Cooler: Thermaltake Water 3.0 Ring SSD: Vertex4 60Gb PSU: XFX XT600 Storage: #HDD1: WD Blue 1TB #HDD2: WD Green 2TB OS: Windows 10 home

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×