Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My pc is not using my gpu for games

Mgpr
 Share

My pc is not using my gpu for games. while playing Overwatch for example, my cpu is 50% up to 60% load while my gpu is between 0% to 0.1% load, it might be something with the task manager but idk. 

I also played "The witcher 3" and the same issue appeared. 

Link to comment
Share on other sites

Link to post
Share on other sites

Are you plugged into the display outputs on your motherboard or GPU?

PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD   PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Logitech G910 Orion Spectrum  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync) Steering Wheel & Pedals Logitech G29 Driving Force - Shifter - n Logitech Driving Force

 

         

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, iRileyx said:

Are you plugged into the display outputs on your motherboard or GPU?

yes.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Alexsolo said:

It's task manager

thanks

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Mgpr said:

yes.

That isn't a yes or no question. If it is plugged into the motherboard then it is plugged in inccorectly. 

Link to comment
Share on other sites

Link to post
Share on other sites

How is the in-game performance? If it was truly at that low of usage it would be pretty crap to say the least. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Brooksie359 said:

That isn't a yes or no question. If it is plugged into the motherboard then it is plugged in inccorectly. 

hoo sry. it is plugged to the gpu. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Brooksie359 said:

How is the in-game performance? If it was truly at that low of usage it would be pretty crap to say the least. 

the in game performance is okay i guess.  

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Mgpr said:

the in game performance is okay i guess.  

Then yeah it's probably showing incorrectly because at 1% usage it should be terrible. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Brooksie359 said:

Then yeah it's probably showing incorrectly because at 1% usage it should be terrible. 

i have gtx 1080 and i7 7700k if it helps 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mgpr said:

i have gtx 1080 and i7 7700k if it helps 

Yeah even if it's a 1080 at 1% it still would be struggling to hit playable framerates. For reference when I had an issue where my gpu wasn't recognizing the new tomb raider as a game and didn't tamp up it had absolutely terrible performance with constant stuttering and lag. This was with a 2080ti. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×