Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Realtek Deep sleep mode problem after Reformat and Installing new OS.

 Share

Okay I was asked by my neighbor to reformat his PC and install windows 10. I know that you don't need LAN drivers for windows 10 because I assume that you can put a LAN cable directly and It will connect to the internet(my friend told me). 

 

Everything went Good with reformatting till I realized the PC cannot connect to a network. I went to the gigabyte website (The motherboard is GA-F2A58M-DS2) and Downloaded the realtek drivers windows 10 version but all I encounter was this Image result for realtek deep sleep mode

 

Before I went to this forum for a last resort. I did everything, I troubleshooted,  checked the bios if Lan was enabled, I search GOOGLE for how many hours, watched other threads which has [SOLVED] tag and applied the solution but Still not working. I also reinstalled the OS again, Reset cmos and before I'm gonna rollback the bios version to an older version, I decided to post here because who knows people might have the same problem before. so anyone encountered a problem like this and got it fixed?

 

Thank you and I think I'm posting in the wrong section but I do think this is a motherboard problem?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×