Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

144Hz monitor wont output over 60hz when in-game

trojanhorse586
 Share

Hello!

 

It has been a while since I've posted but I really need some help. I have a 2018 Razer Blade Stealth laptop with the Razer Core X, inside which I have an ASUS GTX 1060 3Gb GPU. I just bought a Pixio P276 144Hz monitor and was excited to get my frame rates above 60fps. I have the monitor plugged into the GPU via the provided Display Port cable from Pixio. The laptop is connected to the Core X with the thunderbolt cable provided from Razer. I changed the setting inside the Nvidia Control Panel under Display > Change Resolution > Refresh Rate to 144Hz. 

 

When I am just at the desktop or browsing or whatever, I can press the menu button on the monitor and it will show that the monitor is running at 144.3Hz. That's cool, but when I open up any game, the frame rates (provided by Fraps) are still stuck at 60fps. Furthermore, when I have the game open, if I press the menu button on the monitor, it will show that the monitor is running at 60Hz. I can actually minimize a game, press menu on the monitor and it will say 144Hz again, then maximize the game, press menu, and it will say 60Hz again. See attached images (taken within 10s of each other). What the hell, right? I tried the googles and can't find much in terms of solutions. I asked Razer support which just suggest that I tried a different DP cable (I don't own another DP cable so haven't tried that) but I don't think it is the cable. It just seems like some kind of setting issue. I've tested this in Dark Souls III, Bioshock Infinite, and Skyrim. I read that some games have FPS caps like DS3 I think, but Bioshock Infinite should run 100+ fps automatically I think. I know that my setup will run over 60fps, especially because I am overclocking the GPU with Asus GPU tweak II. 

 

I checked to make sure the Nvidia drivers are up-to-date. Another "fix" that I found was to go into the Nvidia Control Center > Display > Adjust desktop size and position > Perform scaling on: (change this from "Display" to "Gpu" but when I press apply and then yes to keeping the changes, the program automatically reverts the option back to "Display". Couldn't figure out how to make it stay as "GPU". So no luck there.

 

I can't think of anything else and already have been long winded. Please help.

 

Cheers.

file-16.jpeg

file-15.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

Update: I was actually able to find a frame rate lock option inside the graphics settings of bioshock infinite. When I turned this off, when pressing the menu button on the monitor, it showed it was running at 144Hz. However, I am still not getting great FPS. I ramped down the graphics to "very low" and only when I went into a dark corner did I finally get a single 61fps reading from Fraps. Any ideas on how to maximize my output on this system?

Link to comment
Share on other sites

Link to post
Share on other sites

The GTX 1060 3GB can't really play 144fps on modern titles, it's good to play at 1080p 60fps and going anything above 70fps will be a struggle.

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Darpyface said:

The GTX 1060 3GB can't really play 144fps on modern titles, it's good to play at 1080p 60fps and going anything above 70fps will be a struggle.

Hi. Perhaps you are right. I definitely did not buy a future-proof GPU. 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, trojanhorse586 said:

Hi. Perhaps you are right. I definitely did not buy a future-proof GPU. 

it is a little future proof if you didnt want to play above 60fps, like i got my 6GB 1060 as i knew i wasn't buying a 144hz monitor anytime soon, and i run 2 monitors off of it playing a game at 60fps and watching a movie or youtube video on the other screen and it still manages quite well on most things, the only game i have seen it struggle with staying at around 60fps (settings high, max or ultra depending on game) is GTA V the rest play quite nicely (except battlefield 1 online, single player is great online sits around 30-40 fps)

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using fullscreen option in games? If you are, you need to manually increase refresh rate in the settings menu.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Watching movies and video don't take up basically any GPU power, it is 3D rendering and video encoding/decoding that use the power of the GPU. But the 1060 is good for playing 1080p 60fps, if you want to play at 144fps I would recommend a 1080 or vegaa 56/64.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Darpyface said:

Watching movies and video don't take up basically any GPU power, it is 3D rendering and video encoding/decoding that use the power of the GPU. But the 1060 is good for playing 1080p 60fps, if you want to play at 144fps I would recommend a 1080 or vegaa 56/64.

he already has the 1060 in the build, and i know movies and video use next to nothing but next to nothing is still a little that can impact game performance

Link to comment
Share on other sites

Link to post
Share on other sites

Just and update for anyone else interested...

 

I figured out a huge fix. I needed to go into the windows display settings, set the setting under "multiple displays" to "extend these displays", drag the external monitor labeled "2" to the left side of the internal monitor "1", and set the external monitor be the main monitor (just a check box in the display settings). I think that mirroring the displays was causing more strain on the GPU or something along those lines. Either way, my FPS in games has doubled and the "smoothness" of the gameplay has dramatically increased. I wish someone had posted this before so I didn't have to figure it out on my lonesome, but I know the eGPU setup is not mainstream. So here you go ? . Hope this helps someone else. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×