Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

new motherboard not showing all 16gb of memory

hi everyone,

 

i posted about this before, but i swapped motherboards and got my amd r5 1600 x470 system up and running. i now have the msi x470 gaming pro motherboard but it will not show all 16gb of my memory. the motherboard sees all 4 sticks (4x4gb of Corsair vengeance @ 3000) individually, but will only truly read 8gb (which is reflected in windows). the task manager says that 8gb is in reserve still. i tried msconfig, changing slots, making sure the ram is set properly, flashed different bios. 

 

is there anything else i can do? 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, TheWiseGuy said:

How much RAM is committed in task manager?

8gb of the 16gb. the 8 is reserved for hardware (?). 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, AngelOfBodom said:

8gb of the 16gb. the 8 is reserved for hardware (?). 

Ok that means you only have 8gb remaining. So everything is showing up fine it is just windows is reserving 8 of the 16.

Link to comment
Share on other sites

Link to post
Share on other sites

you do not install it right

try remove ram clean it and install it

 

or switch slot

1 with 3 slot ram

or

2 with 4 slot ram

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, TheWiseGuy said:

Ok that means you only have 8gb remaining. So everything is showing up fine it is just windows is reserving 8 of the 16.

even though windows is showing the total is 8gb? i also noticed that it's reading my 1600 as an APU for some reason. is the a chipset/BIOS issue?

Link to comment
Share on other sites

Link to post
Share on other sites

In task manager, under Performance tab, look down at Memory and find "Committed" should look like #/# give me those numbers.

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/1/2018 at 10:45 AM, TheWiseGuy said:

In task manager, under Performance tab, look down at Memory and find "Committed" should look like #/# give me those numbers.

sorry mate. didnt feel too well. for some odd reason i updated windows and it reads 16GB of RAM. I can't seem up OC/enable my XMP profile, but at least it reads. thank you! 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×