Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BIOS Issues on Gigabyte B450 AORUS Pro WIFI

I just completed my first pc build and everything is running somewhat smoothly. I am now attempting to overclock my Ryzen 2200g however, in the bios the option for overclocking cannot be selected. The cpu and the motherboard are compatible with overclocking so I don't know what the issue is. Also, the only option for memory overclocking is xmp profile 1 and I have 3200 megahertz ram. When I boot into windows I am greeted with a blue screen. I cannot manually choose a memory frequency. My final issue is that with an apu, vRAM is important. The stock vRAM for a 2200g is 256mb. I am looking to up this to 2g however, there is no option in bios. 

 

Thanks for the help,

Grant

Link to comment
Share on other sites

Link to post
Share on other sites

Try update the BIOS first

 

for VRAM, it's pointless to increase that. When APUs run out of VRAM, it automatically takes RAM as VRAM. If you force VRAM to be say 2GB, then you will lose 2GB of RAM no matter the VRAM is being used or not.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×