Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Having troubling placing my wireless PCIE card

 Share

 
 
Hi guys,

I have a TP Link T6E PCIE card but I'm having some trouble fitting it into my system. My motherboard is a Asrock z87 Pro3 and I'm running Windows 10 (Fall update). This doesn't seem like it should be complicated, but I can't seem to get it right. Here's what I have tried so far.

PCIE1 Slot: The card fits here but the heatsink is quite close to the back of the GPU. I wonder how safe this is. See the attached photo. I've pressed on the wireless card and it's not going anywhere near the gpu back plate unless I attack it with a hammer (and I don't plan on doing that anytime soon!). I'm also wondering if this has any adverse effects on my GPU power as someone mentioned online somewhere that nothing should go into PCIE1 if you have a GPU in PCIE2. I'm not sure exactly what was meant by it.

PCIE2 (x16): The GPU (dual slot) sits here for obvious reasons

PCIE3 Slot: I have tried this. The PC detected it, but it seems very, very close to the GPU fans, and is essentially covering one half of one of them. It's a dual fan GPU and I would worry about airflow.

PCIE4 Slot: This would look like the ideal solution, but when I press the card in I notice that the wireless' heat-sink presses against the Front Panel Audio Header/Cable. This could be harmless, but I don't know, but it's enough pressure that you can physically feel it as you press the card down. I haven't powered on the machine with the card in this place.

Thanks for reading. I'd appreciate any advice!

IMG_20181130_160353.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

@jstudrawa look more PCIe stuff LOL

 

and for @chefreinhold, the top slot is completely fine. you won't experience issues with the backplate. 

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

@TH3R34P3R Phew! Just, note, that's not a back plate on the GPU, that's the card itself. Does that change your opinion?

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, chefreinhold said:

 I'm also wondering if this has any adverse effects on my GPU power as someone mentioned online somewhere that nothing should go into PCIE1 if you have a GPU in PCIE2. I'm not sure exactly what was meant by it.

Nah. PCIe1 (x1 slot) will likely run off chipset while PCIe2 (x16 slot) will run off CPU. Won't be an issue. Shouldn't be any thermal issues either - the Wifi card won't generate a lot of heat.

 

The bottom two slots appear to be PCI so won't be compatible with a PCIe card.

 

Use the top slot. How you have it in the picture is fine.

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, TH3R34P3R said:

@jstudrawa look more PCIe stuff LOL

 

and for @chefreinhold, the top slot is completely fine. you won't experience issues with the backplate. 

Lol, I can actually understand this one tho.  On my old machine, the GPU in slot one would actually turn off PCI slot 1 under it.  

 

Like Reaper said, you'll be fine.  Just don't ask about the chipset or CPU "lanes" and you'll survive unscathed.

 

Now, the more important question is... are you using an UltraWide with that RTX card?

Emma : i9 9900K 5.1Ghz - Gigabyte AORUS 1080Ti - Gigabyte AORUS Z370 Gaming 5 - G. Skill Ripjaws V 32GB 3200Mhz - 750 EVO 512GB + 2x 860 EVO 1TB (RAID 0) - EVGA SuperNova 650 P2 - Thermaltake Water 3.0 Ultimate 360mm - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Corsair Virtuoso SE - Logitech G910, G502 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 - Gigabyte B450M-DS3H - G. Skill Ripjaws V 16GB 2400Mhz - MSI 1050Ti 4GB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Samsung 27" + Dell 24" 

 

Raven:  Intel i3 10100F - ASRock H410M-HDV - G. Skill Ripjaws V 16GB 2666Mhz - MSI 1050Ti 4GB - Inland 256GB SSD + Toshiba 2TB HDD - TP-Link AC600 USB Wifi - Gigabyte GP-P450B PSU -  Cooler Master MasterBox Q300L -  Spectre 24" 

 

Other Tech:

- Ubiquiti Amplifi HD mesh wifi

- 2021 Volvo S60 Recharge T8 Polestar Engineered - 415hp/495tq 2.0L 4cyl. turbocharged, supercharged and electrified.

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, jstudrawa said:

Now, the more important question is... are you using an UltraWide with that RTX card?

then there is me... basic 1080p with 2080ti... XD

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, jstudrawa said:

Lol, I can actually understand this one tho.  On my old machine, the GPU in slot one would actually turn off PCI slot 1 under it.  

  

 Like Reaper said, you'll be fine.  Just don't ask about the chipset or CPU "lanes" and you'll survive unscathed.

 

Now, the more important question is... are you using an UltraWide with that RTX card?

Uh, I may not survive unscathed as I'm actually planning to play mostly 1080p60 on my couch with it! ?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, chefreinhold said:

Uh, I may not survive unscathed as I'm actually planning to play mostly 1080p60 on my couch with it! ?

Well, to be fair that's about the best you will get with RTX ON anyway...

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, TH3R34P3R said:

then there is me... basic 1080p with 2080ti... XD

I'm not alone!

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, TH3R34P3R said:

then there is me... basic 1080p with 2080ti... XD

Yes, there is that.  But according to you, you didn't pay $1200-$1300 for the card.  So you may be forgiven :)

Emma : i9 9900K 5.1Ghz - Gigabyte AORUS 1080Ti - Gigabyte AORUS Z370 Gaming 5 - G. Skill Ripjaws V 32GB 3200Mhz - 750 EVO 512GB + 2x 860 EVO 1TB (RAID 0) - EVGA SuperNova 650 P2 - Thermaltake Water 3.0 Ultimate 360mm - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Corsair Virtuoso SE - Logitech G910, G502 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 - Gigabyte B450M-DS3H - G. Skill Ripjaws V 16GB 2400Mhz - MSI 1050Ti 4GB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Samsung 27" + Dell 24" 

 

Raven:  Intel i3 10100F - ASRock H410M-HDV - G. Skill Ripjaws V 16GB 2666Mhz - MSI 1050Ti 4GB - Inland 256GB SSD + Toshiba 2TB HDD - TP-Link AC600 USB Wifi - Gigabyte GP-P450B PSU -  Cooler Master MasterBox Q300L -  Spectre 24" 

 

Other Tech:

- Ubiquiti Amplifi HD mesh wifi

- 2021 Volvo S60 Recharge T8 Polestar Engineered - 415hp/495tq 2.0L 4cyl. turbocharged, supercharged and electrified.

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, jstudrawa said:

Yes, there is that.  But according to you, you didn't pay $1200-$1300 for the card.  So you may be forgiven :)

naw i didn't, you right you right... best buy messed up, so i got this pc for like 500 less than it woulda been. i can't complain LOL

 

but i did sell the MSI card that came with it... didnt like the duke. so i traded it technically... 200 bucks and my friends EVGA XC card. also gave him the WD blue 500gb SSD i had... for an ADATA i had laying around that i use now... so i made out 200 bucks richer from selling an MSI card and a WD drive... 

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, chefreinhold said:

Guy, just to confirm. This GPU doesn't have a backplate. You still think I'm in the clear? 

 

 

More than fine.  Backplate or not, it's a non issue.

Emma : i9 9900K 5.1Ghz - Gigabyte AORUS 1080Ti - Gigabyte AORUS Z370 Gaming 5 - G. Skill Ripjaws V 32GB 3200Mhz - 750 EVO 512GB + 2x 860 EVO 1TB (RAID 0) - EVGA SuperNova 650 P2 - Thermaltake Water 3.0 Ultimate 360mm - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Corsair Virtuoso SE - Logitech G910, G502 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 - Gigabyte B450M-DS3H - G. Skill Ripjaws V 16GB 2400Mhz - MSI 1050Ti 4GB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Samsung 27" + Dell 24" 

 

Raven:  Intel i3 10100F - ASRock H410M-HDV - G. Skill Ripjaws V 16GB 2666Mhz - MSI 1050Ti 4GB - Inland 256GB SSD + Toshiba 2TB HDD - TP-Link AC600 USB Wifi - Gigabyte GP-P450B PSU -  Cooler Master MasterBox Q300L -  Spectre 24" 

 

Other Tech:

- Ubiquiti Amplifi HD mesh wifi

- 2021 Volvo S60 Recharge T8 Polestar Engineered - 415hp/495tq 2.0L 4cyl. turbocharged, supercharged and electrified.

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

however, my userbenchmark score now is down 11% in gaming... from 171 (peak with a stupid OC on the card... may have toasted the VRAM XD the person that took it hasnt had any problems so, im ok with it) but... i was like 1% short from userbenchmark score of the month with that... twas a shame.

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, chefreinhold said:

Guy, just to confirm. This GPU doesn't have a backplate. You still think I'm in the clear? 

 

 

yeah it wont matter. i have a wireless card above my GPU and im good. 

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

is that an ASUS card that you have @chefreinhold

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

ahh okie

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×