Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Realtek driver issues on b350 mate by msi

2.thumb.PNG.08c77a1804a496cf0ced9b42aa90d71c.PNGI have been trying to resolve this issue for quite some time, but have not come any closer to a solution. I hope that the tech enthusiasts in these forums will help me understand my issue. Here is the link to the support page were I got my drivers https://www.msi.com/Motherboard/support/B350-PC-MATE#down-driver . If you require additional information, it will be available on request.  

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, MoronicMercury said:

I have been trying to resolve this issue for quite some time, but have not come any closer to a solution. I hope that the tech enthusiasts in these forums will help me understand my issue. Here is the link to the support page were I got my drivers https://www.msi.com/Motherboard/support/B350-PC-MATE#down-driver . If you require additional information, it will be available on request.  

Interesting the driver isn't officially available from realtek

Edited by KingCry
Misread op edited reply

|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: |Dead|
Unholy Rampage: i7 5930k 4.7GHz 4.4 Ring| X99 
Rampage|Ripjaws IV 16GB 2800 CL13| GTX 1080 Strix(Custom XOC Signed BIOS) | Seasonic Focus Platinum 850w |H100i v2 
Revenge of 775: Pentium 641 | Biostar TPower i45| Crucial Tracer 1066 DDR2 | GTX 580 Classified Ultra | EVGA 650 BQ | Noctua NH D14

Link to comment
Share on other sites

Link to post
Share on other sites

Kingcry, I am sorry, I should have specified I am having issues with the network drivers. I do still appreciate the information on ALC892, and you have saved me the trouble of figuring it out myself. Do you have any information on this network driver issue that could be helpful?

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, MoronicMercury said:

Kingcry, I am sorry, I should have specified I am having issues with the network drivers. I do still appreciate the information on ALC892, and you have saved me the trouble of figuring it out myself. Do you have any information on this network driver issue that could be helpful?

 

The network driver isn't available through realtek which I think means its a custom network IC for MSI.

|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: |Dead|
Unholy Rampage: i7 5930k 4.7GHz 4.4 Ring| X99 
Rampage|Ripjaws IV 16GB 2800 CL13| GTX 1080 Strix(Custom XOC Signed BIOS) | Seasonic Focus Platinum 850w |H100i v2 
Revenge of 775: Pentium 641 | Biostar TPower i45| Crucial Tracer 1066 DDR2 | GTX 580 Classified Ultra | EVGA 650 BQ | Noctua NH D14

Link to comment
Share on other sites

Link to post
Share on other sites

Does anything show in unknown devices?

is the NIC enabled in the BIOS?

From what I can see thus far it seems that it doesn't exist.

Link to comment
Share on other sites

Link to post
Share on other sites

No unknown devices are shown. But I will try to find and enable the nic, thank you for suggesting this. 

Link to comment
Share on other sites

Link to post
Share on other sites

frfgohghhhodfhof.PNG.d36cef28ccb6e2665543298ff6271bf6.PNG

I enabled every setting I could find remotely related to the nic, but it is still not showing up in device manager, not even as an unknown device.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×