Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Will ASRock B450 PRO4 support AX4U320038G16-DRS with ryzen 5 1600 ?

I have an asrock b450 pro4 and a ryzen 5 1600. I have tested corsair 3000 mhz , crucial 2400 mhz , and some other 2133 rams but none of them are stable. Some of them didn't even post. Is it because of my processor being 1st gen ryzen and mobo being 2ng gen ? I'm thinking of buying Adata xpg spectrix d40 (AX4U320038G16-DRS) . Will it support my build ? Will it be able to run stable at 3200 with my hardwares? Will my processor be able to support this ram with 3200mhz with my motherboard? I'm so screwed. Please Help!

Link to comment
Share on other sites

Link to post
Share on other sites

maybe something else is going on, not just memory. While 1st gen Ryzen has poor memory compatibility from the start, even then DDR4-2133 works. Just no overclocking.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Jurrunio said:

maybe something else is going on, not just memory. While 1st gen Ryzen has poor memory compatibility from the start, even then DDR4-2133 works. Just no overclocking.

^^^ Ran my R5 1600 just fine on a B450-F, are you sure you're on the latest BIOS?

Intel HEDT and Server platform enthusiasts: Intel HEDT Xeon/i7 Megathread 

 

Current Rig - i7 6950X - EVGA X99 Classified - 4x8GB 3200Mhz CL16 DDR4 - 2060 Super FE - 1TB 970 Evo + 500GB WD Blue SSD + 1TB MX500 - LG WH14NS40 BluRay Drive - EVGA 1000W G3 - Corsair Air 540 - Noctua iPPC NF-A14 3000 (rear) + 3x Noctua NF-P12 redux-1700 PWM (radiator) - LG 27UK650-W (27" 4K60hz) - Custom CPU/GPU Loop w/single 360mm rad - Windows 10

 

Project Rig (WIP) - Xeon I forgot the name of - NH-L12S - EVGA X99 Micro 2 - 4x4GB 2800MHz DDR4 - WX2100 2GB - 256GB 960 Evo - Flex-ATX PSU - Old Dell OEM case - Noctua 80mm fans - probably will be windows

 

Daily Devices:

(work laptop) MacBook Pro 15,4 - i7 4980HQ - 16GB DDR3L - Iris Pro/Radeon R9 M370X 2GB - 1TB SSD - macOS 12.3 Monterey   

iPhone 13 Pro Max 128GB - iOS 15.4

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Jurrunio said:

maybe something else is going on, not just memory. While 1st gen Ryzen has poor memory compatibility from the start, even then DDR4-2133 works. Just no overclocking.

then i think if possible i should return my mobo and find a cheaper b350 and 2133 memory . all i want is stable system with maybe 3.7 3.8ghz 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Zando Bob said:

^^^ Ran my R5 1600 just fine on a B450-F, are you sure you're on the latest BIOS?

yeah , after getting mobo and processor first thing i did is flashing the latest bios . 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NEO**B said:

then i think if possible i should return my mobo and find a cheaper b350 and 2133 memory . all i want is stable system with maybe 3.7 3.8ghz 

I think your CPU's the one playing up tbh, but a new board is cheaper so try that first.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Jurrunio said:

I think your CPU's the one playing up tbh, but a new board is cheaper so try that first.

how to check if my cpu is ok ? sometimes the system is booting with crucial 2400mhz ct4g4dfs824a , which is not on the qvl 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NEO**B said:

how to check if my cpu is ok ? sometimes the system is booting with crucial 2400mhz ct4g4dfs824a , which is not on the qvl 

that's why I said test with a new board

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Jurrunio said:

that's why I said test with a new board

First of all thank you for being such a wonderful support. And sorry for being such a nuisance. You really helped me a lot last couple of days.

Yesterday I was able to stress test with aida64 extreme for more than 1 hour, it was running appx 3.45 ghz with this motherboard and crucial 2400 ram. And after that i tried the test again, now with "stress system memory" and it crashed. And now any stress test crashing. So, what do you think ? How much is the possibility of a bad cpu ?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, NEO**B said:

First of all thank you for being such a wonderful support. And sorry for being such a nuisance. You really helped me a lot last couple of days.

Yesterday I was able to stress test with aida64 extreme for more than 1 hour, it was running appx 3.45 ghz with this motherboard and crucial 2400 ram. And after that i tried the test again, now with "stress system memory" and it crashed. And now any stress test crashing. So, what do you think ? How much is the possibility of a bad cpu ?

60%, dying IMC can do that but this CPU isnt that old.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

I love this motherboard and it works fine with 3000 megahertz Ram

I'm using I'm using a ryzen 2200 G in my htpc

My suggestion is update to bios it should work fine

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×