Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mohamadreda

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Mohamadreda

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz GPU: NVIDIA GeForce RTX 2070 RAM: 16GB 3200MHz Since I turned on XMP in the bios about 2 weeks ago, my whenever I play warzone, my latency is higher than usual, my frames are half what they should be, and the games stutters every 10 seconds. When I play warzone, my task manager tells me that my RAM usage and CPU usage are near 100%. To try to fix the problem, I went to turn XMP back off, which didn't solve anything. As of the past few days, whenever I boot up warzone, my first game on is more than excep
  2. Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz GPU: NVIDIA GeForce RTX 2070 RAM: 16GB 3200MHz Since I turned on XMP in the bios about 2 weeks ago, my whenever I play warzone, my latency is higher than usual, my frames are half what they should be, and the games stutters every 10 seconds. When I play warzone, my task manager tells me that my RAM usage and CPU usage are near 100%. To try to fix the problem, I went to turn XMP back off, which didn't solve anything. As of the past few days, whenever I boot up warzone, my first game on is more than excep
×