Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EIFACH_CJ

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About EIFACH_CJ

  • Title
    Newbie
  • Birthday Feb 25, 2000

Contact Methods

  • Discord
    EIFACH_CJ#6969

Profile Information

  • Location
    Switzerland
  • Gender
    Male
  • Interests
    PC, guitar, music,
  • Occupation
    System Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. alright, disabled it. but it still happens. also, bios doesn't seem to find the bootdrive. i have to shut it down and wait a couple of minutes then try again and then eventually it shows up.
  2. thanks, but i can't capture the error because it disappears to fast.
  3. oh i forgot to mention i already reinstalled the entire windows, last time i checked fastboot is disabled. is there a setting in windows layer for this too?
  4. idk what really is going on but i've attached the logs that i think are relevent on her so ye. also for whatever reason my network adapter never works at first until like 20s later where it suddendly gets an IP i've added icue fans and this m.2 ssd https://www.digitec.ch/en/s1/product/intel-665p-series-1000gb-m2-2280-ssd-13452487?supplier=3204073 Processor: Intel Core i7-6700K (4.00GHz / 8MB) Processorcooling: EKL Alpenföhn, Brocken Eco RAM: Corsair Vengeance LPX DDR4 16GB Kit (2 x 8GB) 3000MHz - schwarz HDD:
  5. understandable. ive converted the pdf to docx and copied it from there, hence the formation. Processor: Intel Core i7-6700K (4.00GHz / 8MB) Processorcooling: EKL Alpenföhn, Brocken Eco RAM: Corsair Vengeance LPX DDR4 16GB Kit (2 x 8GB) 3000MHz - schwarz HDD: Seagate Barracuda 7200.14 - 1TB - 64MB - S-ATA 6Gbps SSD: Samsung SM951 M.2 Typ 2280-D3-M (NGFF) - 128GB Mainboard: Gigabyte GA-B150-HD3P graphics: Nvidia GeForce GTX 1080 Founders Edition 8GB dvd-drive:
  6. PC.pdfi believe this should be of help, however, i've added icue fans and this m.2 ssd https://www.digitec.ch/en/s1/product/intel-665p-series-1000gb-m2-2280-ssd-13452487?supplier=3204073
  7. help.evtx idk what really is going on but i've attached the logs that i think are relevent on her so ye. also for whatever reason my network adapter never works at first until like 20s later where it suddendly gets an IP any ideas? help greatly appreciated!
×