Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nulltooth23

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Nulltooth23

  • Title
    Newbie

Profile Information

  • Occupation
    Professional googler

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    Msi z470 gaming max plus
  • RAM
    Pny rgb thing
  • GPU
    2070 super
  • Case
    Msi forge ???
  • Storage
    Samsung 970 Pro 1tb
  • PSU
    Old corsair thing from 2010 800w
  • Display(s)
    Alienware 27 inch 240hz
  • Cooling
    Corsair h55
  • Keyboard
    Cheap logitech
  • Mouse
    G502
  • Sound
    Skullcandy crusher evo +sonos ark +sonos sub
  • Operating System
    Windows 10
  • Laptop
    Hp omen 17 cb0006na

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a pc where there is a random black rectangle ( it looks like dead pixels) on the desktop permanently however it is resizeable and will occasionally dissappear after my pc saying voice control engine has stopped responding but it does it in any pc with the gpu that is in that pc but no other gpus I own
  2. OK thanks I am using a super cheap splitter with holes in so that would probably explain the problem
  3. Does anyone know why my skullcandy crusher evos hiss when plugged into 3.5mm jack or I set a sound profile in the app
  4. page fault in nonpaged area was the exact error it would also frequently bsod saying: stop code Memory management
  5. It's not they sold it as used with no warranty so I think I have an issue
  6. It is recognised in the bios and windows until a change is made such as moving a file or formating the drive and its not corrupted as there's nothing on it
  7. It was in the pc I bought from laptops direct in the UK to be used as a server does anyone know what could be wrong with it
  8. It says like page in non paged area when it's in debian
  9. I have a stick of of brand ram that I purchased about a year ago to put in a server running pie hole and it just spews errors
  10. Does anyone know why kingspec warranty service is so ignorant as my MVME ssd has died and they won't even send me an email back or does anyone know why my ssd shows up on bootup but when a change is made it dissappears
×