Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Kevinjr12

Member
  • Content Count

    18
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Kevinjr12

  • Title
    Newbie

System

  • CPU
    Ryzen 7 5800x
  • Motherboard
    MSI MAG B550 TOMAHAWK
  • RAM
    G.Skill Trident Z RGB 32GB DDR4-3600 CL 16
  • GPU
    ASUS TUF Gaming NVIDIA GeForce RTX 3080 OC
  • Case
    Lian Li Lancool II Mesh
  • Storage
    Western Digital Black SN850 1 TB, Seagate BarraCuda ST2000DM008 2TB 7200 RPM
  • PSU
    Enermax Revolution D.F. 850 W 80+ Gold
  • Display(s)
    LG 27gn950-b, Dell S2721QS
  • Cooling
    Noctua NH-D15

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I just moved and when I packed up my computers I forgot to pack the PSU outlet cables with the corresponding psus. I have two Psus: enermax revolution DF 750W and another that is 850W. I have three outlet cables (the third is from one of a gigabyte psu that I replaced with the 750W and forgot to send back). My question is are these universal or do I need to figure out which goes with which psu (and if so how to do that). Each has a different company on it (I-Sheng, xinbaihui, and zhenhbang). Two are 10A 125V, and one is 13A 125V. One is type SJT, two are type SVT, and there is other info I
  2. In the bios for my MSI MAG B550 tomahawk there is a PCI_E1 Gen switch setting. By default it is on auto, but I can also choose (1.0, 2.0, 3.0, or 4.0). Since I want to use PCIe 4.0 should I switch it to 4.0? On HWiNFO64 when set to auto I see 2.5 GT/s and sometimes 16 GT/s when set to auto, does auto switch the gen and bandwidth settings on the fly?
  3. So I am moving about 5 hours from where I currently am and need to move my lg CX tv. I still have the box and styrofoam but I do not have the protective cover it came with. I packed it in the original box directly against the styrofoam pads. Will that be ok for the screen?
  4. Hey All, I am looking to get a KVM switch because I have two computers I wish to use the same mouse and keyboard for. My question is whether using a KVM switch introduces latency for the mouse and keyboard, and if so how much. Thanks!
  5. So I got my Asus tuf 3080 OC from a prebuilt and I do not have the original box or antistatic bag it came in. I will be moving ~5 hours away from where I currently am, and plan to take the 3080 out of the computer to avoid potential damage during the move (it will be in my car). Since I do not have the original packaging, I was wondering what suggestions you all might have for what to pack it in. Order an antistatic bag and wrap the thing in bubble wrap and put it in a box? I tried finding an Asus tuf 3080 box online but haven't found anything. Thanks!
  6. So my case is the Lian Li Lancool II Mesh RGB. Below are 3 pics from the manual (pic1/2) and from the website (pic 3) regarding the I/O connectors for the fan lighting. When I built the computer I connected both the 5V ARGB header, and the SATA cable (circled in red in pic 1). However, now I am wondering if I needed to plug in both (purely out of curiosity, and to learn more). This seems to be the case based on what the website says (Pic 3). From what I gather these will power the lighting of the fans, and the ARGB header also allows for syncing the lighting through the motherboard. Since I pl
  7. So I’m several hours into Remnant and I really like it! But there’s a super annoying issue I’m running into where there’s white flickering when I move the camera around doors (see YouTube link below). I found someone posting about having the same issue on steam (who posted that YouTube video) but with no replies and it was a year ago (though I responded to see if they found a fix). Anyone else run into this or know how to fix it? Thanks!
  8. Ahh ok. So I should switch to 10 bpc in the NVIDIA control panel? Also do you know why the control panel defaults to 8 bpc, even though I can do 10? (sorry, forgot to quote you the first time)
  9. Ahh ok. So I should switch to 10 bpc in the NVIDIA control panel? Also do you know why the control panel defaults to 8 bpc, even though I can do 10?
  10. So I have an LG 27GN950-b and an RTX 3080. My monitor can do 10 bit color, but by default windows shows it at 8 bit (I have monitor at 4k 144hz DP 1.4 DSC). I can go into the NVIDIA control panel->Change Resolution-> and switch from "Use default color settings" to "Use NVIDIA color settings" and then switch output color depth to 10 bpc. But what does that actually switch to 10 bpc? I read that most things on windows will just stay 8 bpc, and almost all games use 8 bpc anyway. Is this true (I have read some conflicting things lol)? Also if I turn on HDR it does switch to 10 bpc automatica
  11. Just as an update: The in-game fps also seems to suffer very big dips (from 100fps down to 30fps) that recover quickly. Some of these are repeatable like walking around the same corner, and there are several of them even within a short period of time within Act 1. I have also seen similar dips within combat occasionally. What I've read is that this game is supposedly well optimized on PC, yet this is not what I am experiencing. I am running at 4k ultra.
  12. I have a 3080 and a 5800X and I recently was starting to play Gears of War 4. I used the in game benchmarking tool to try and find good settings. The issue I ran into was I would see smooth gameplay ~100 fps avg and min 92 fps avg one time, but then use the exact same settings and see huge stutters in the benchmark and get like ~90 fps average and min 23 fps avg. It seems as though the former is much more common than the latter when I increased my sample size, but I am wondering what could be causing these large min dips. Mostly I am curious about variance within these types of benchmarks and
  13. Someone in my family accidentally hit my pretty newly built computer. What happened was they were turning and they smacked the side/top of the case with the back of their arm and elbow. The computer was on and there was a very loud thud, however it stayed on. I have since run cinebench and 3Dmark benchmarks and everything seems fine. I have an SDD and HDD and status came back OK with WMIC. I tested a few games and they seem to run fine. I am wondering if there is anything else I should be checking to make sure everything is ok. It was a pretty hard hit and loud noise so it has me concerned. Th
  14. Thanks! It gave a lot more detailed info!
×