Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NomUwU

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About NomUwU

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yeah i will diffenetly changed the hdmi cable and get a better one
  2. Thanks for the advice, i'll look into disabling the D.O.C.P the next time it happens, i also forgot to mention that last time i ended the reboot cycle after i turned on the ASUS optimal delivery overclocking thing on the main BIOs page, i turned it back off after an hour though because i don't know if it will degrade my cpu faster or not.
  3. I opened a Corsair support ticket and they agreed on a PSU replacement under warrenty today because i suspect that's the problem but I'm too lazy to unplug all the wires and cut the zip ties. but in the case that the PSU is not the problem then i will cancel my ticket and it will relief me alot
  4. Hello I recently built my first PC 2 weeks ago and i had a problem that happened 3 times to me. while playing a game or watching youtube the PC would reboot and whenever i unlocked the lockscreen it would reboot again. sometimes it happens when ever i open google chrome and i already reinstalled chrome, i reinstalled windows and ran trouble shoot (nothing was found). It just keeps happening maybe 10 times or more then it fixes it self, usually after i hard shutoff the pc (hold the power button for a few seconds). first time it happened when i was playing my first game on the pc for
  5. I don't think my monitor has freesync or VVR so that can't be the issue sadly.
  6. I will try to switch the HDMI cables and see if it happens again.
  7. Hello, I think I'm having trouble with my GPU because my main monitor sometimes goes black for 1 second, I am sure that the monitor doesn't go off because it doesn't show the input source on the bottom left and it doesn't show the loading screen like when i usually turn it on. i only saw it about 4 times in 1 week. I never saw my second monitor do that and i did unplug and plug the wires for the monitor. The gpu is old and was used by my brother's friend for a really long time. everything in my system is on the latest updates with armoury crate and geforce experience.
  8. Hello, I built my first pc about 2 weeks ago and im having a problem with Nvidia control panel, the " preferred graphics processor " isn't showing for me and everything runs on my GPU, i see other people on the internet having it and i couldn't find a solution for my problem. Asus TUF Gaming X570-Plus (Wi-Fi) AMD Ryzen 5 5600X Geforece Gigabyte 1050 TI 4gb (old used from my brother's friend) be quiet! Dark Rock BK022 G.SKILL Trident Z Neo Series 32GB 3600MHz (2 x 16GB) 970 EVO Plus SSD 1TB Seagate BarraCuda Internal Hard Drive 2TB SATA 6Gb/s 256MB Corsair RM Seri
×